16
Debloquer Menu Laboratoire Oneplus (ui tuner)

  1. AlexDXUgo
    Gingerbread Aug 24, 2017

    AlexDXUgo , Aug 24, 2017 :
    ️Apparemment cela ne fonctionne plus sous Oreo.
    Je n'étais pas au courant, désolé.

    Faites descendre les notifications pour avoir les réglages rapides.
    Maintenez le bouton paramètres jusqu'à sentir une vibration.

    1503597707294.jpg
    Rendez-vous ensuite tout en bas du menu paramètres.

    1503597746063.jpg
    Pour apercevoir ce nouveau menu Laboratoire Oneplus ou Ui tuner.

    1503597802497.jpg
    Malheureusement , un seul réglage est disponible, celui des notifications.
    J'espère que dans de future maj, nous aurons de nouveau réglages.

    Astuces disponible sur Oneplus 3 , 3t , 5
    Non vérifiée sur le one , le 2 et le x.
     
    Last edited: Jan 23, 2018

    #1
  2. Adrien59
    Froyo Aug 24, 2017


    #2
    AlexDXUgo likes this.
  3. Poras Bruno
    Eclair Sep 7, 2017


    #3
    AlexDXUgo likes this.
  4. Sydh
    Donut Sep 11, 2017


    #4
  5. sjeje42
    Donut Sep 11, 2017


    #5
    AlexDXUgo likes this.
  6. AlexDXUgo
    Gingerbread Sep 11, 2017

    AlexDXUgo , Sep 11, 2017 :
    Bonjour.
    Bizarre... sur quel oneplus ?
    le 1,2,x,3,3t ou le 5?
     

    #6
  7. Sydh
    Donut Sep 11, 2017


    #7
  8. AlexDXUgo
    Gingerbread Sep 11, 2017

    AlexDXUgo , Sep 11, 2017 :
    C'est étrange.
    Normalement vous faites descendre les réglages rapides
    Ensuite vous faite un long appui sur l'icône paramètres.
    Si les vibrations sont activés, vous devriez sentir une vibration.
    Après dans paramètres vous descendez tout en bas et le menu sera débloqué.
    La même astuce fonctionne pour désactiver le nouveau menu Laboratoire Oneplus.
     

    #8
  9. F_Adrian_Demots_lgMe
    Donut Sep 11, 2017


    #9
    AlexDXUgo likes this.
  10. G_Mathieu_Gonin_uckK
    Cupcake Sep 11, 2017


    #10
    AlexDXUgo likes this.
  11. Sydh
    Donut Sep 12, 2017

    Sydh , Sep 12, 2017 :
    La manip je la connais bien, car je la faisais sur d'autres tel et ça fonctionnait.
    Sauf que la rien du tout hélas.
    Mon tél est inchangé depuis que je l'ai.
    Bizarre, bizarre.
     

    #11
    AlexDXUgo likes this.
  12. elbat
    Cupcake Sep 12, 2017


    #12
    AlexDXUgo likes this.
  13. AlexDXUgo
    Gingerbread Sep 12, 2017


    #13
  14. darky02
    Donut Sep 17, 2017


    #14
    AlexDXUgo likes this.
  15. Colombes60
    Donut Sep 17, 2017


    #15
    AlexDXUgo likes this.
  16. olifrede
    Cupcake Sep 21, 2017


    #16
    AlexDXUgo likes this.
  17. Sydh
    Donut Sep 22, 2017

    Sydh , Sep 22, 2017 :
    Bonsoir, ça y est j'ai compris le problème.
    Il faut que "Options pour les développeurs" soit désactivé pour que la manip fonctionne.
    Après cela on peu réactiver.
     

    #17
    AlexDXUgo likes this.
  18. AlexDXUgo
    Gingerbread Sep 22, 2017

    AlexDXUgo , Sep 22, 2017 :
    Bonjour Stéphane.
    Je n'étais pas aux courant qu'il fallait désactiver le Menu Développeur.
    Merci d' avoir partager l'astuce pour les autres.
    Bonne journée.
     

    #18
  19. misterphilgood
    Honeycomb Sep 22, 2017


    #19
    AlexDXUgo and Miles_Teg like this.
  20. Miles_Teg
    Cupcake Sep 22, 2017

    Miles_Teg , Sep 22, 2017 :
    Moi aussi, j'ai débloqué le menu laboratoire Oneplus sans désactiver le menu Options pour les développeurs…
     

    #20
    AlexDXUgo likes this.