0
Other Decryption Mode (latest update of) Android Oreo?

  1. nickyo
    Cupcake Dec 20, 2017

    nickyo , Dec 20, 2017 :
    Let me preface that i've been experiencing issues lately and this might just be from internal/external damage.

    Running latest update from Android 8.1 Oreo for OnePlus 3
    My phone was charging and I looked back 5 minutes later and it was in decryption mode. It is a reboot menu, has me type in my passcode and then says "Decrypting...".

    Next in English asks the following:

    1. Install from Internal Storage

    2. Install from ADB

    3. Wipe Data and cache

    4. Advanced

    5. Exit

    Not sure what to do with this as i have not been rooting or installing any other new OS lately. I've unplugged it and it tries the same reboot. Any info or advice is appreciated.

     

    #1
  2. nickyo
    Cupcake Dec 20, 2017

    nickyo , Dec 20, 2017 :
    After some Google searches, could it be in Fastboot mode? My volume down button became stuck pushed down a couple days ago. It got worse today and could possibly be constantly pushing down now. Trying to get it unstuck now.

    Any info/advice would still be appreciated.
     

    #2
  3. G_plusone
    Marshmallow Dec 21, 2017

    Best Answer
    G_plusone , Dec 21, 2017 :
    If the volume button is locked you might not be able to boot to use the phone since you would go to recovery anyway
    Try repairing the volume button
     

    #3
    nickyo likes this.
  4. nickyo
    Cupcake Dec 24, 2017

    nickyo , Dec 24, 2017 :
    Thank you, it was this problem. I took my phone apart that afternoon and fixed it as best as I could. Definitely a temporary fix but it worked and got the phone to turn on which was all I needed to remove everything I wanted. :')
     

    #4
    G_plusone likes this.