156
[Development] Lollipop

  1. Aaahh
    Marshmallow Nov 2, 2014

    Aaahh , Nov 2, 2014 :
    No it doesnt, funny cupcake
     

    ash23 likes this.
  2. Adrien2Maurice
    Donut Nov 2, 2014

    Adrien2Maurice , Nov 2, 2014 :
    Well, mine has been laging a lot, especially today. It was horrible, i rebooted the phone because the camera would crash when i open it, and it showed the rebooting screen for 45m
    After 45min, it was so overheating i decided to take action and look how to unplug the battery to save the phone from burning. What i did. And its fine now after many complications.... But it does, a lot.
     

  3. BIKel
    Eclair Nov 2, 2014

    BIKel , Nov 2, 2014 :
    Well, I think you did something wrong. Mine is fast and stable. Works like a charm!
     

  4. .:Ezio:.
    Honeycomb Nov 2, 2014

    .:Ezio:. , Nov 2, 2014 :
    Maybe ''lollipop opo kernel'' will work, kernel was working few days ago...nope ?

    OPO lags on KitKat ? Oo
     

    BIKel likes this.
  5. Adrien2Maurice
    Donut Nov 2, 2014

    Adrien2Maurice , Nov 2, 2014 :
    M
    Maybe, but i've checked everything, i'll post a thread telling everything just now, i'll keep you updated, so maybe i can be helped.
     

  6. Ripton
    Froyo Nov 2, 2014

    Ripton , Nov 2, 2014 :
    OPO is one of the most smooth devices I used. Never lagged even a little before. You probably have a hardware problem or something. Talk to the support, they might be able to do something.
     

    BIKel likes this.
  7. BIKel
    Eclair Nov 2, 2014

    BIKel , Nov 2, 2014 :
    Maybe just use the search button for this problem!
     

  8. harrop.ch
    Gingerbread Nov 2, 2014


    kp1234 likes this.
  9. JosephGLittle
    Ice Cream Sandwich Nov 2, 2014

    JosephGLittle , Nov 2, 2014 :
    Really? it works smooth for me on CM11 nightly and running AK kernel
     

  10. Adrien2Maurice
    Donut Nov 2, 2014

    Adrien2Maurice , Nov 2, 2014 :
    Yes, probably, it's very weird because some people seem to have no problem at all, and others seem to have a lot of problems with it... One of the consequences of chain building i guess...
     

  11. Adrien2Maurice
    Donut Nov 2, 2014

    Adrien2Maurice , Nov 2, 2014 :
    Can't post my thread to server error .. but here it is ...

    I received my OPO 3 weeks ago. After many weeks having my eyes on it, looking for invites, and when i finally got an invite, make a company ship it from a mailbox in HK to me in Mauritius. I finally got it. Out of the box, look amazing and here starts the adventure. First day setting up the phone, totally stoked of having it in my hands. Second day, battery drained within 2/3 of the day (after charging the whole night). So here the troubles started. Third day, same thing happened. So i looked up the possible reasons, deactivated double tap to unlock and everything that was said to drain battery and installed BatteryGuru, i won't lie, the battery holds like a charm now, i'm around 45% of battery at the end of the day, with a full charge, and good use of it during the day. Then, the phone started to lag. Little lags first, games would not load, chrome would crash ( a lot ), the cameras would fail often. So i installed DU Speed Booster. Since then the games haven't lagged anymore. But the camera keep crashing, and i had diverse lags. Today was the worst by far. So my bluetooth was on, as well as the wifi (i just telling every factors, who knows, one of them might be the reason), i had around 65% battery and i tried taking picture. But as often the camera crash, so like i normally do, i did a soft reboot. But the phone showed the rebooting pattern for 45min. After 45min the phone was very very hot, and i got very stressed, so i looked up how to unplug the battery, because it was still rebooting. And i did it. After it power on normally, and was still hot, so i removed the battery connection for 2h. I reconnected it and it showed a little alien written under "fast Reboot", and i left it like that. Came back after 3-4hrs, was still on, and phone was at room temp, so i disconnected the battery again, and reconnected, now it seems to work normally but anyone knows why this is happening ???
     

  12. kp1234
    Community Veteran Nov 2, 2014

    kp1234 , Nov 2, 2014 :
    No clue. My advice would be to reflash everything with fastboot. Start off with a clean slate, and slowly install apps one at a time to see what is causing the problems.
     

  13. lolzballs
    Ice Cream Sandwich Nov 2, 2014


    Aaahh likes this.
  14. Adrien2Maurice
    Donut Nov 2, 2014

    Adrien2Maurice , Nov 2, 2014 :
    So i should restart from scratch ??? :OO
     

  15. kp1234
    Community Veteran Nov 2, 2014

    kp1234 , Nov 2, 2014 :
    If you're willing... yes.

    Another thing you can try is to look in your battery stats and see what's burning up your battery - since your phone overheating means that something is sucking all the power and doing something.
     

  16. ediblemanager
    Donut Nov 2, 2014

    ediblemanager , Nov 2, 2014 :
    No rudeness intended here, but this isn't the place for this conversation. This is a ROM development thread, not a technical support thread. Please try again to create a new thread: folks will more likely see it and give a response.
     

    ash23 and Adrien2Maurice like this.
  17. Magnetic Nerd
    Jelly Bean Nov 2, 2014


  18. Adrien2Maurice
    Donut Nov 2, 2014

    Adrien2Maurice , Nov 2, 2014 :
    You did not get it, the battery runs perfectly well, it's a software issue, and restarting from nothing is not an option i've got to much data on that phone :/ It's just lagging very bad, freezing, crashing ect... If you read carefully, you will see that, it over heated because of the rebooting taking 45min
     

  19. Adrien2Maurice
    Donut Nov 2, 2014

    Adrien2Maurice , Nov 2, 2014 :
    I've tried 4 times to create a thread but due to "server error" i can't :( But i totally understand you
     

    ediblemanager likes this.
  20. ediblemanager
    Donut Nov 2, 2014

    ediblemanager , Nov 2, 2014 :
    It's no bother, but the folks on here have their minds elsewhere (and we're hoping they can stay focused!). Keep trying to post and you'll get there: we all know that OnePlus' web servers need some proper load balancing...
     

    Adrien2Maurice likes this.