1
Dialer keeps crashing

  1. Y1544289330895
    Cupcake Jan 4, 2019


    #1
    Steve Dan likes this.
  2. B_Wrath
    Nougat Jan 4, 2019

    B_Wrath , Jan 4, 2019 :
    Clear the cache of phone app.
     

    #2
  3. Y1544289330895
    Cupcake Jan 4, 2019


    #3
  4. B_Wrath
    Nougat Jan 4, 2019


    #4
  5. Y1544289330895
    Cupcake Jan 4, 2019


    #5
  6. J_Parth_Patel_120595
    Gingerbread Jan 4, 2019


    #6
  7. IcedMainframe
    Cupcake Jan 4, 2019

    IcedMainframe , Jan 4, 2019 :
    went as far as clearing the cache for the app itself rebooting still not working so I rebooted into recovery mode clear the cache in the entire device still no work I read on different threads that people have done a factory reset and there's still no working option
     

    #7
    A1546630614912 likes this.
  8. Steve Dan
    Cupcake Jan 4, 2019

    Steve Dan , Jan 4, 2019 :
    same with mine and my daughter's. pop up say Phone app keeps stopping.
    then 2 options:
    app info
    close app
     

    #8
  9. Steve Dan
    Cupcake Jan 4, 2019


    #9
    A1546630614912 likes this.
  10. A1546630614912
    Cupcake Jan 4, 2019

    A1546630614912 , Jan 4, 2019 :
    same for me also . I did the factory reset and software flashing too. but no luck.
     

    #10
  11. A1546630614912
    Cupcake Jan 4, 2019


    #11
  12. IcedMainframe
    Cupcake Jan 4, 2019


    #12
  13. G_David_Payne_Ipcp
    Cupcake Jan 5, 2019

  14. GuidoNervi
    Gingerbread Jan 5, 2019

    GuidoNervi , Jan 5, 2019 :
    hello,

    may you open a trouble ticket to op engs? suggestion on this thread is a workaround and is good, but OnePlus dialler must works, so if you discovered a malfunction the better way is advise OnePlus engs.

    cheers
     

    #14
  15. pattyejones
    Cupcake Jan 5, 2019

    pattyejones , Jan 5, 2019 :
    there is another thread called "phone app" that has a solution that worked for me. sorry, I can't figure out how to link to the thread.


    it has to do with uninstalling T-Mobile Visual Voicemail and reinstalling. it worked for me.
     

    #15
    ironass likes this.
  16. ironass
    Lollipop Jan 5, 2019