1
Disable Auto-add Apps to Home Screen post update

  1. srijansood
    Cupcake Nov 28, 2017

    srijansood , Nov 28, 2017 :
    Hi,

    What's the best way to prevent apps from being automatically added to the home screen after installation? I can't seem to find the setting in Google Play Store that disabled this.

    Thanks!
     

    #1
    p0seidon94 likes this.
  2. mpd81
    Eclair Nov 28, 2017

    mpd81 , Nov 28, 2017 :
    1511867857110.jpg
    it should be under settings in the play store "add icon to home screen"
     

    #2
  3. srijansood
    Cupcake Nov 28, 2017

    Attached Files:


    #3
  4. srijansood
    Cupcake Nov 28, 2017


    #4
  5. MarkyPancake
    Honeycomb Nov 28, 2017

    MarkyPancake , Nov 28, 2017 :
    Try clearing the Play Store cache in Settings > Apps. Failing that, you may need to clear the Google Play Services cache as well, but the last time I cleared this one, I had to reconfigure a bunch of Google apps.
     

    #5
  6. srijansood
    Cupcake Nov 28, 2017

    srijansood , Nov 28, 2017 :
    That didn't help either. Are you using Oreo?
     

    #6
  7. Cosmos_NT
    Jelly Bean Nov 28, 2017

    Cosmos_NT , Nov 28, 2017 :
    you can't disable that it's Oreo default unless Google or OnePlus solves
     

    #7
  8. srijansood
    Cupcake Nov 30, 2017

    srijansood , Nov 30, 2017 :
    Oh okay. Hopefully OnePlus issues an update soon, because it seems like the launcher needs to have this setting rather than the Play Store.
     

    #8
  9. C1573253462581
    Cupcake Nov 10, 2019 at 5:40 PM

    C1573253462581 , Nov 10, 2019 at 5:40 PM :
    1573407523727.jpg
    I don't know if anyone figured it out yet but I found where to turn off apps adding to the phone screen. You have to press on home screen until it says home screen settings and that's where you should find this page.
     

    #9