0
Disable google play auto updates

  1. Andy_79
    Cupcake Nov 1, 2021

    Andy_79 , Nov 1, 2021 :
    Hi,

    just realized that the settings change everyday back to enable and apps do updates by them self. Is there a way to disable auto updates for ever?

    thanks
     

    #1
  2. Swejuggalo
    OnePlus 9 Series Expert Community Expert Nov 1, 2021


    #2
    Caomhin and rHITkM. like this.
  3. Andy_79
    Cupcake Nov 1, 2021

    Andy_79 , Nov 1, 2021 :
    I am on 11 Stock. I wouldnt mind to be honest, but some app I dont want to be updated. Tried detach them but this must be done also on each restart
     

    #3
  4. Swejuggalo
    OnePlus 9 Series Expert Community Expert Nov 1, 2021

    Swejuggalo , via OnePlus 9 Pro Morning Mist , Nov 1, 2021 :
    Tried both disabling a single app update and the feature completely for all apps in Play Store settings? Both returns to on?
     

    #4
    Caomhin likes this.
  5. Andy_79
    Cupcake Nov 1, 2021

    Andy_79 , Nov 1, 2021 :
    Yes, tried the single app aswell as on the Play Store itself. Actually it happen every morning. After a restart the settings are still disabled, but on each morning the auto update settings are again at auto.

    Don't you have this issues on your phone?

    thanks for support
     

    #5
  6. Swejuggalo
    OnePlus 9 Series Expert Community Expert Nov 1, 2021

    Swejuggalo , via OnePlus 9 Pro Morning Mist , Nov 1, 2021 :
    I'm on 12 beta though... And there have been some Play Services glitches... And I run beta of that too. So I may not be the best test subject 😉

    But I'll try disabling auto update and rebootm
     

    #6
    Caomhin and rHITkM. like this.
  7. Swejuggalo
    OnePlus 9 Series Expert Community Expert Nov 1, 2021

    Swejuggalo , via OnePlus 9 Pro Morning Mist , Nov 1, 2021 :
    It sticks even after reboot for me.
     

    #7
    Caomhin and rHITkM. like this.
  8. Andy_79
    Cupcake Nov 1, 2021

    Andy_79 , Nov 1, 2021 :
    Ok I see, I just cleared the cache and all data, will check it tomorrow morning if there is the same issue

    thanks
     

    #8
  9. Andy_79
    Cupcake Nov 4, 2021

    Andy_79 , Nov 4, 2021 :
    3 days long the seetings was disabled after wipe the cache. Today morning the same.
    I turn off the phone over night. Dont think that is the issue
     

    #9
  10. HarisAliawan
    Cupcake Dec 2, 2021

    HarisAliawan , Dec 2, 2021 :
    Yes, you do stop the auto-upgrade. The option is available in the play store, check the option of download when click. However, I suggest you don't stop downloading it helps to keep the applications up to date...
     

    #10