0

disable haptic feedback?

  1. instapwned Honeycomb Jul 24, 2014


    #1
  2. The Black God Gingerbread Jul 24, 2014

  3. pjs312 Ice Cream Sandwich Jul 24, 2014

    pjs312, Jul 24, 2014 :
    I think for KitKat its in Settings > Sound > Uncheck Vibrate on Touch.
     

    #3
    p293 and instapwned like this.
  4. David S. OnePlus Europe Staff Member Jul 24, 2014

    David S., Jul 24, 2014 :
    Right on the spot. Thanks @pjs312
     

    #4
  5. instapwned Honeycomb Jul 24, 2014

    instapwned, Jul 24, 2014 :
    Thanks!
    Not sure how I missed that
     

    #5
  6. p293 Cupcake Aug 1, 2014

    p293, Aug 1, 2014 :
    I can't tell you how many places I've looked to find this to disable. This is NOT where it should be as it is completely counter intuitive to where this functionality belongs. I hope developers pay attention and move this to Buttons, or somewhere else.

    Thank you @pjs312
     

    #6
  7. melissalim Cupcake Dec 30, 2014

    melissalim, Dec 30, 2014 :
    Go to Settings > then under Personal > Language & input. Under Default, I have Android Keyboard (ASOP) and Google voice typing listed with the Google option checked. However, you can still change the settings next to the Android Keyboard option. That's where I turned off the haptic feedback. There are also some vibration settings you can turn off under the Sound control panel.
     

    #7
  8. subratim Froyo Sep 16, 2015


    #8
  9. Martin Howcroft Cupcake Jul 12, 2019

    Martin Howcroft, Jul 12, 2019 :
    Turn on / off haptic (vibration) feedback
    1. From the Home screen, swipe up, then tap Settings.
    2. Tap System > Languages and input > Virtual keyboard.
    3. Tap Gboard > Preferences > Haptic feedback to turn on/ off.
     

    #9
  10. I1562933342423 Cupcake Aug 4, 2019

    Last edited: Aug 5, 2019

    #10