Battery/Charging Disable High power usage reminder?

  1. hkgolden
    Donut Jul 23, 2017

    hkgolden , Jul 23, 2017 :
    Is there a way to disable or selectively disable the high power usage reminder.
    My Facebook app always lead to this warning, and its kind of annoying when I am ok with the power usage of FB.
    Many Thanks

  2. KaMaYoBuDz
    Froyo Jul 23, 2017

    AndrewChamp likes this.
  3. hkgolden
    Donut Jul 23, 2017

    hkgolden , Jul 23, 2017 :
    How to turn it off? I don't see this option within Settings>Battery. Thanks

    AndrewChamp likes this.
  4. KaMaYoBuDz
    Froyo Jul 23, 2017

  5. hkgolden
    Donut Jul 24, 2017

  6. KaMaYoBuDz
    Froyo Jul 24, 2017

  7. hkgolden
    Donut Jul 24, 2017

    hkgolden , Jul 24, 2017 :
    Is that a beta version? As my version seems to be latest and consistent with the one discussed in the forum? Thanks.

    Attached Files:

  8. KaMaYoBuDz
    Froyo Jul 24, 2017

    KaMaYoBuDz , Jul 24, 2017 :
    man ur way too late, this is a full version.. flash the firmware its here in the community

  9. KaMaYoBuDz
    Froyo Jul 24, 2017

  10. hkgolden
    Donut Jul 24, 2017

    hkgolden , Jul 24, 2017 :
    But I am using 3T. I can use this designed for 5? Thanks .

  11. KaMaYoBuDz
    Froyo Jul 24, 2017

    KaMaYoBuDz , Jul 24, 2017 :
    ahh i thot ur op5, sorry bro cant help yah, but im sure ur firmware is outdated, for the fact u dont have battery optimization

  12. r3gistry
    Cupcake Aug 26, 2017

    r3gistry , Aug 26, 2017 :
    Hi at all,
    I have the same Problem with the reminder and running a 3T.
    Has anybody a solution for this device as its really annoying to get the reminder for these apps like FB...

    Thank you in advance!

    Greetings from Germany [e]263a[/e]️

  13. MarkyPancake
    Honeycomb Aug 26, 2017

    MarkyPancake , Aug 26, 2017 :
    Stable 4.1.6 does have Android's battery optimisation feature and based on my experience with my 3T, it was already enabled after installed 4.1.6 and was checking the settings to compare it with my Nexus 5. This feature reduces the app's activity when it's in the background, not when you're using it.

    I don't know what this high power warning is, as I've never seen it for Facebook or any other app I use.

  14. r3gistry
    Cupcake Aug 27, 2017

    r3gistry , Aug 27, 2017 :

    I made a Screenshot yesterday when it appears.
    Attached it to this Post hopefully [e]1f60a[/e]

    My System is Android 7.1.1 and Oxygen 4.1.7, no root, everything is stock from OnePlus.
    Regards, r3gistry

  15. JerryBond
    Cupcake Aug 27, 2017

    AndrewChamp likes this.
  16. bgergo
    Cupcake Sep 5, 2017

    bgergo , Sep 5, 2017 :
    Same here, OOS 4.1.7 with root, this notification comes 5-10 times a day with fb messenger... OK, I see the app's been written badly and consumes more battery than it should, but hey... This notification is way way WAY more annoying than the battery drain itself! Anyone, any idea how to disable it?

    Chiramisu and AndrewChamp like this.
  17. simon253
    Cupcake Dec 11, 2017

    simon253 , Dec 11, 2017 :
    You are speaking bullshit. And yes I am half a year late.
    and your solution does not work.

    Does anyone else know how to remove this shitty reminder that is next to useless since it warns when apps has used 1% of the battery? And Yes I am annoyed. I am using 3T with the latest firmware (Android 8.0).

  18. Selgren
    Cupcake Jan 3, 2018

    Selgren , Jan 3, 2018 :
    OK, so I think I might have figured out how to disable this... I only just did this last night, but I haven't had any battery usage notifications from Facebook since then and it's pretty notorious for sending this notification, so maybe I'm lucky.

    I have a 3T, running OxygenOS 5.0 so this may not be possible for you if you haven't had the upgrade yet. Also, I do have the "Battery Optimization" option that @julodegracia mentions upthread under Settings > Battery > Battery Optimization, but I have it still turned on for Facebook.

    What I did: when you get the notification, long press it. It should give you a button "More Settings" - click that. You can get to the same menu by going into Settings > Apps > Application List, then click the three dots in the upper right and click "Show system apps", then go to the Android System app > Notifications. Now that you're in there, disable all of it. I only had like two of them on by default anyhow, but I turned everything off. So far, that seems to have worked. Not sure if you have this option in Oxygen 3.X, but the 3T is definitely capable of handling Oxygen 5.0 so I would upgrade to that and then try either this fix or the Battery Optimization fix.

    Hope this helps.

    aalaap and AndrewChamp like this.
  19. ScottElsdon
    Donut Jan 9, 2018

    ScottElsdon , Jan 9, 2018 :
    Thanks, will try this, its dam annoying. I walk to work , takes around an hour, listening to audio books, but get chimed (actual bading) for a 1% power usage on an email app, which pauses the book at least once every ten minutes. It is frustratingly annoying, and the solution at the base of this thread does not work, optimised or not optimised it keeps telling me, ( OP3 on Orio)

  20. G_Andy_Light_vNtn
    Eclair Feb 9, 2018

    G_Andy_Light_vNtn , Feb 9, 2018 :
    Was fix found? Disabling all of notifications from AndroidSystem it is not a fix.
    It is very annoying thing...