15
OxygenOS Disable Power+Volume Up

  1. Lyman
    Eclair Apr 20, 2019

    Lyman , Apr 20, 2019 :
    I have the T-Mobile variant of the 6T and I'm on the latest update. When I press the Power button+Volume Up button it will put the phone into vibrate only mode. I get a toast notification at the bottom of the screen that says Calls and notifications will vibrate.

    This gets very annoying when I press it accidently from picking up my phone and miss calls and notifications since they no longer make noise. The vibration motor is pretty much useless on this model since it's so weak. If I notice it right away I need to change the slider up and down to bring it back to normal.

    Is there a way to disable this "feature"? It's completely pointless since the phone has the physical slider to do the same thing and having the button combination messes up the position of the slider. If there's no way to disable it can you please add one in a future update?
     

    #1
  2. LegolasX
    Jelly Bean Apr 20, 2019

    LegolasX , Apr 20, 2019 :
    goto settings and search prevent vibration.
    you should get an option to enable/disable power+ volume up.
     

    #2
  3. Lyman
    Eclair Apr 20, 2019

    Lyman , Apr 20, 2019 :
    No results with that search. Could be because the T-Mobile version is on an older version of OOS.
     

    #3
  4. LegolasX
    Jelly Bean Apr 20, 2019

    LegolasX , Apr 20, 2019 :
    ah, i had my suspicion about that. Android comes with this function customization. OnePlus seems to have disabled it keeping the default.
    then unfortunately you won't be able to do it.
     

    #4
  5. spdsk8race1
    Honeycomb Apr 20, 2019

    spdsk8race1 , Apr 20, 2019 :
    odd, my phone doesn't do this when clicking these two button's... are you holding them, or a certain pattern?
     

    #5
  6. P1559580597428
    Cupcake Jun 22, 2019


    #6
  7. kazprotos
    Eclair Dec 11, 2019


    #7
    C1571864671884 likes this.
  8. C1571864671884
    Cupcake Dec 13, 2019


    #8
  9. kazprotos
    Eclair Dec 15, 2019


    #9
  10. F1579226717741
    Froyo Jan 17, 2020

    F1579226717741 , Jan 17, 2020 :
    I got the same issue. 7t pro. I've rather have no volume button function than this annoying shortcut.
     

    #10
  11. F1579226717741
    Froyo Jan 23, 2020

    F1579226717741 , Jan 23, 2020 :
    I found a way around this issue. I use volume lock app, developer Alexander Aizendorf. Now ringer volume ignores the vibrate mode shortcut..
     

    #11
  12. lpalli
    Cupcake May 10, 2020

    lpalli , May 10, 2020 :
    How do you configure the volume lock app? I'm unable to use it as workaround for this problem :-(
     

    #12
  13. D1578252934867
    Cupcake Jun 12, 2020

    D1578252934867 , Jun 12, 2020 :
    Turn off "Respect sound modes" + I set the Ring volume to max and locked.
     

    #13
    V1574134042567 likes this.
  14. F1579226717741
    Froyo Jul 1, 2020

    F1579226717741 , Jul 1, 2020 :
    it works somewhat. but when receiving any oxygen OS. update or launcher update you need to start the volume lock app again. so it's not a perfect fix. OnePlus need to take responsibility or lose returning customers. I love the hardware of my OnePlus 7t pro. but software support is honestly a bit disappointing.
     

    #14
  15. G_Michal_S_tyoT
    Cupcake Aug 14, 2020


    #15
    F1579226717741 likes this.
  16. Abhishekanil
    Cupcake Aug 18, 2020

    Abhishekanil , Aug 18, 2020 :
    Here searching for a solution to this for my OnePlus nord running OOS 10.5.4. it's really annoying not knowing about it and glancing at the alert slider it seems like it's on ring.
     

    #16
  17. bijai95
    Cupcake Aug 20, 2020


    #17
    F1579226717741 likes this.
  18. chaplukim
    Cupcake Aug 23, 2020


    #18
    F1579226717741 likes this.
  19. G_Rohan_Kumar_jyYG
    Cupcake Aug 31, 2020

    G_Rohan_Kumar_jyYG , Aug 31, 2020 :
    Same issue in OnePlus Nord. And it make me frustrated sometimes. Due to the placing of buttons, I have accidentally click the both keys many Times and I have missed a lot of important calls.
     

    #19
    F1579226717741 likes this.
  20. MarkhiGagiya
    Donut Sep 2, 2020


    #20
    F1579226717741 likes this.