1
Disable preview of Watsapp mesages

  1. J1572113830311
    Cupcake Jan 21, 2020

    J1572113830311 , Jan 21, 2020 :
    I can't find an option to disable the WhatsApp message preview on this phone. whenever I'm on my phone with the screen active, and I get a new message, I will get a push notification with a message preview, with an option to reply beneath it.

    how can I turn it off??? I don't want to preview the messages. I looked everywhere on the phone setting as well as WhatsApp settings to no avail. help!

    Even I have enabled built in Applocker for the WhatsApp but still there's a bug that. Sometimes it won't show the preview untill you unlock the WhatsApp but sometimes it shows the preview of the messages even when you locked.

    Attached the snap what I actually want to be with the watsapp messages notification.

    1579617807144.jpg
     

    #1
    rkjangir likes this.

  2. #2
  3. rkjangir
    Eclair Jan 22, 2020


    #3
  4. Kytharsis
    Nougat Jan 22, 2020


    #4
  5. RogerOriginals
    Ice Cream Sandwich Jan 22, 2020


    #5