0
Sound Disabling SMS notification sound on OP5 with Android 10

  1. dreamwriter
    Cupcake May 27, 2020

    dreamwriter , May 27, 2020 :
    Hi everyone. Updated my OP5 to Android 10 today. After that I setup the settings regarding notifications to what I had previously. Only one I can´t seem to change is disabling the notification sound for SMS. Before the update I only got the notification symbol at the top of the screen and the notification point on the app symbol. After the update I changed the general settings to what it was before but keeping getting the notification sound. Only way to change it to what it was is if I change it for each contact individually. Doing that also adds an endless list of settings inside the SMS app settings, instead of the usual two (preset and others). Can someone help?
     

    #1
  2. the_o2
    User of the Year 2018 May 28, 2020

    the_o2 , May 28, 2020 :
    Press and hold the messaging app
    Click on notification
    Click on default.
    Select Other.

    Hope this is what you looking for.
     

    #2
  3. dreamwriter
    Cupcake May 29, 2020

    dreamwriter , May 29, 2020 :
    I've done that.It works but not like I used to.Before it showed the sms baloon symbol at the top bar,plus the dot at app symbol.Now it only shows the dot.To show the baloon only with sound.
     

    #3