1
Disabling speaking on search results - how? via OnePlus 7 Pro

  1. dsleeman
    Donut May 13, 2021

    dsleeman , via OnePlus 7 Pro , May 13, 2021 :
    Driving me insane...

    When I use voice recognition to search Google, my 7Pro speaks the text to me, and I have turned off Google Assistant and Talkback.

    What else is there to do to make this stop?
     

    #1
    Starcommander likes this.
  2. Shailender Sharma
    Nougat May 13, 2021

    Shailender Sharma , May 13, 2021 :
    Settings > Tap System > Accessibility > Select to speak.
    Tap the toggle Off, then tap OK.
     

    #2
  3. dsleeman
    Donut May 16, 2021

    dsleeman , via OnePlus 7 Pro , May 16, 2021 :
    That's not it (already off)
     

    #3
  4. McJader
    Marshmallow May 16, 2021

    McJader , May 16, 2021 :
    Try this:
    Google app settings>Voice>Spoken results>choose 'Hands free searches only'
    This should do it;)
     

    #4
    Tokolozi and Shailender Sharma like this.
  5. dsleeman
    Donut May 17, 2021

    dsleeman , via OnePlus 7 Pro , May 17, 2021 :
    Already set to that. Thanks for the suggestion.
     

    #5
    McJader likes this.
  6. McJader
    Marshmallow May 18, 2021

    McJader , May 18, 2021 :
    And you still get spoken results?
    Weird.
    Try clearing cache of the Google app and restarting your device.
     

    #6
  7. dsleeman
    Donut May 18, 2021

    dsleeman , via OnePlus 7 Pro , May 18, 2021 :
    Clearing and restarting did not help.

    Confirmed the issue only occurs in Chrome. Suspect it's because it considers the query 'hands free' when I tap the mic icon and speak my search phrase, and there's no way to turn that off

    Firefox does not exhibit this behaviour so I'll just use that when searching by voice.

    Thanks again.
     

    #7
    McJader likes this.