1
Display not showing on incoming calls

  1. ngydat
    KitKat Oct 8, 2018

    ngydat , Oct 8, 2018 :
    I noticed that (that's why I added "(If you're on Pie)" in my previous post). Also, a lot of people seem to have the issue on Pie so I thought I proposed a solution here.
     

    #21
    yogbal likes this.
  2. G1538106568620
    Cupcake Oct 8, 2018

    G1538106568620 , Oct 8, 2018 :
    i also had the same issue on my op6 after installation of pie.
    There is no stable way out. i downgraded it to the stable version again.
     

    #22
  3. E1538317973518
    Cupcake Oct 8, 2018

    E1538317973518 , Oct 8, 2018 :
    if anybody else is having this problem on Android Pie, I madebit work with this solution. no need to reset it or wipe all data.
     

    #23
  4. Cr0k
    Cupcake Oct 15, 2018

    Cr0k , Oct 15, 2018 :
    thanks this worked
     

    #24
  5. Z1538819570351
    Cupcake Oct 16, 2018


    #25
  6. ngydat
    KitKat Oct 16, 2018

    ngydat , Oct 16, 2018 :
    Could you post a screenshot of the last step ?
     

    #26
  7. Z1538819570351
    Cupcake Oct 16, 2018


    #27
  8. ngydat
    KitKat Oct 16, 2018

    ngydat , Oct 16, 2018 :
    Ok I see nothing wrong there. Question :

    when someones calls you, what do you see ? Because I read people's threads and they talk about 2 differents issues with the incoming calls :
    1. The screen doesn't turn on at all. You only hear the ringtone
    2. The screen DOES turn on but people only see the "Back" and "Home" buttons and the notifications bar.

    So which one are you ?
     

    #28
  9. Z1538819570351
    Cupcake Oct 16, 2018

    Z1538819570351 , Oct 16, 2018 :
    2
     

    #29
  10. ngydat
    KitKat Oct 16, 2018

    ngydat , Oct 16, 2018 :
    Then I understand why my solution doesn't solve your issue since it solves only the (1) problem. For your issue, I'm afraid I can't help you further.
     

    #30
  11. Z1538819570351
    Cupcake Oct 16, 2018

    Z1538819570351 , Oct 16, 2018 :
    I will wait for the next update then.
    thank you
     

    #31
  12. H1539697682156
    Cupcake Oct 16, 2018


    #32
  13. O1540713656192
    Cupcake Oct 28, 2018

    O1540713656192 , Oct 28, 2018 :
    Settings> apps and notifications>Phone app> Notifications> Incoming calls> Behavior> Make sound and pop on screen
     

    #33
  14. O1540713656192
    Cupcake Oct 28, 2018

    O1540713656192 , Oct 28, 2018 :
    Please try this
    Settings> apps and notifications>Phone app> Notifications> Incoming calls> Behavior> Make sound and pop on screen
     

    #34
  15. D1540807803599
    Cupcake Oct 29, 2018

    D1540807803599 , Oct 29, 2018 :
    it worked for me!
     

    #35
  16. B_Wrath
    Marshmallow Oct 29, 2018

    B_Wrath , Oct 29, 2018 :
    Read the solution given above and follow the instructions!
     

    #36
  17. Z1538819570351
    Cupcake Nov 5, 2018


    #37
  18. T1540017522720
    Cupcake Nov 8, 2018

    T1540017522720 , Nov 8, 2018 :
    its working gr8 bro
     

    #38
    Z1538819570351 likes this.
  19. DeepikAki
    Cupcake Nov 8, 2018

    DeepikAki , Nov 8, 2018 :
    I tried this, but my Notifications does not have anything. It just says Notifications are blocked. Attaching the screenshot.
     

    Attached Files:


    #39
  20. ngydat
    KitKat Nov 8, 2018

    ngydat , Nov 8, 2018 :
    Probably because you disabled the notifications for the phone app
     

    #40