2
DND mode automatic activation via OnePlus Nord 2

  1. MAHENDERpavani
    Cupcake Oct 16, 2021


    #1
    kerigrl74 and E1627796028985 like this.
  2. HoLeetihs
    Ice Cream Sandwich Oct 16, 2021

    HoLeetihs , via OnePlus Nord , Oct 16, 2021 :
    You can try this, Swipe down to access to your notifications panel.
    Then long tap on your DND icon to access to DND settings.
    Check if you have set something on related to automatic DND settings. (see 1st gen Nord settings below)
    1634367869820.jpg
     

    #2
    E1627796028985 and Sheppards like this.
  3. BujjiRoy
    Cupcake Oct 16, 2021


    #3
    E1627796028985 likes this.
  4. HoLeetihs
    Ice Cream Sandwich Oct 16, 2021


    #4
    E1627796028985 likes this.
  5. BujjiRoy
    Cupcake Oct 16, 2021


    #5
    E1627796028985 likes this.
  6. Sheppards
    Jelly Bean Oct 16, 2021


    #6
    E1627796028985 and HoLeetihs like this.
  7. smileselva143
    Cupcake Oct 18, 2021


    #7
    E1627796028985 likes this.
  8. HoLeetihs
    Ice Cream Sandwich Oct 18, 2021


    #8
    E1627796028985 likes this.
  9. BujjiRoy
    Cupcake Oct 23, 2021


    #9
    E1627796028985 likes this.
  10. HoLeetihs
    Ice Cream Sandwich Oct 23, 2021


    #10
    E1627796028985 and Sheppards like this.
  11. N1633350348223
    Cupcake Oct 23, 2021


    #11
    E1627796028985 likes this.
  12. HoLeetihs
    Ice Cream Sandwich Oct 23, 2021

    HoLeetihs , via OnePlus Nord , Oct 23, 2021 :
    Tap the schedule icon and take a screenshot. Lets take a look what is that setting said:
    Also if you want to get rid of the DND-mode I suggest you to TURN IT OFF. According your screenshot it's turned ON
     
    Last edited: Oct 24, 2021

    #12
    E1627796028985 and Sheppards like this.
  13. N1633350348223
    Cupcake Oct 24, 2021

    N1633350348223 , via OnePlus Nord 2 , Oct 24, 2021 :
    Even after turning it off the issue still persist
    1635092418684.jpg
     

    #13
    E1627796028985 likes this.
  14. HoLeetihs
    Ice Cream Sandwich Oct 24, 2021

    HoLeetihs , via OnePlus Nord , Oct 24, 2021 :
    But in previous screenshot you posted it was turned manually on!


    1635093651397.jpg
    Sorry it's hard to help since you're changing settings randomly. Now you don't have scheduled DND's on anymore. How about that another one? (see screenshot above)
     

    #14
    E1627796028985 and Sheppards like this.
  15. N1633350348223
    Cupcake Oct 26, 2021

    N1633350348223 , via OnePlus Nord 2 , Oct 26, 2021 :
    The screen shot was taken while the dnd got activated automatically it was not manually turned on
    Each time when the dnd gets activated automatically it is showing as one schedule is active and when i turn it off manually the list while get empty.
    The dnd is automatically turning on at least four time a day kindly help me at the earliest to resolve the issue
     

    #15
  16. Mr.Milen
    Eclair Nov 4, 2021

    Mr.Milen , via OnePlus 9 Pro , Nov 4, 2021 :
    is there any solution for this problem. ? i ve getting same issue. dnd turns automatically (randomly)on. there were showing 1 schedule turn on setting but when i tap in to it i fiund it empty. its since last 7 days. 8 to 10 times per day. i felt my hands on a candle feeling heat over it. but i cant move my hand. oneplus do something for this issue. i didnt soent 65k for these type of silly bugs.
     

    #16
  17. MAHENDERpavani
    Cupcake Nov 7, 2021

    MAHENDERpavani , via OnePlus Nord 2 , Nov 7, 2021 :
    Yes we all r facing same issue
     

    #17

  18. #18
    N1633350348223 likes this.
  19. E1627796028985 , via OnePlus Nord 2 Gray Sierra , Nov 7, 2021 :
    Settings Google and personal safety turn Off then DND Work
     

    #20
    N1633350348223 likes this.