2
Do not disturb activating automatically?

  1. dcasbonne
    Cupcake Dec 19, 2017

    dcasbonne , Dec 19, 2017 :
    Hi,

    I'm not using (and would not use) nova launcher. Is there anything else we can try to deactivate that??
     

    #41
  2. ngcard
    Cupcake Dec 20, 2017

    ngcard , Dec 20, 2017 :
    I used QuickShortcutMaker from the store. Launch it and search for Automatic Rules under Activities. Click Automatic Rules in the list, then click Try. Now delete any rules you have.
     

    #42
  3. micber
    Gingerbread Dec 21, 2017

    micber , Dec 21, 2017 :
    works great!!!! wish I could do this with the standard launcher though. why did oneplus hide this? it is part of the OS!
     

    #43
  4. Y1514456765166
    Donut Jan 5, 2018

    Y1514456765166 , Jan 5, 2018 :
    I think they hide it because there is a physical slider-switch to set it, and if automatic rules activate it, the state of the slider position would be out of sync with the actual settings. Still, I'd like to have the option to have automatic rules and use the slider perhaps for something else.
     

    #44
    micber likes this.
  5. Deactivated User
    Jan 5, 2018

    Deactivated User , Jan 5, 2018 :
    The workaround with Nova Launcher and automatic rules DOES work and keeps on working!
     

    #45
  6. Jimkiwi
    Honeycomb Jan 5, 2018

    Jimkiwi , Jan 5, 2018 :
    This seems like a lot of hassle for a minor inconvenience.
     

    #46
    micber likes this.
  7. MrZero
    Cupcake Jun 7, 2018

    MrZero , Jun 7, 2018 :
    Worked on my OnePlus 6. Thanks mate.
     

    #47
  8. Trevor.Hawkes
    Ice Cream Sandwich Jun 7, 2018


    #48
  9. sacarle
    Cupcake Sep 5, 2019

    sacarle , Sep 5, 2019 :
    Nova isn't a fix, it is a workaround. OnePlus needs to fix this.
     

    #49