299
[DO NOT USE] [GUI]OnePlus One Toolkit by manudroid19

Thread Status:
Not open for further replies.
  1. zanburrile
    Eclair Nov 1, 2014


    firewire2035 and Jack_Carver like this.
  2. areyesrn
    Ice Cream Sandwich Nov 1, 2014

    areyesrn , Nov 1, 2014 :
    people keep telling me not to use a toolkit...and to do things the long way. not sure why, though, since I'm an android n00b

    but thanks for your contribution...
     

  3. Jack_Carver
    Froyo Nov 7, 2014

    Jack_Carver , Nov 7, 2014 :
    Because it's always good to know how things work before. But tried and succeed in rooting 3 different OnePlus Ones here. It works wonders, and is less confusing if you like to go DIY. ;)
     

  4. tomsayada
    Cupcake Nov 14, 2014

    tomsayada , Nov 14, 2014 :
    I cannot download the toolkit from mediafire. nor can I download any of the other version.
    Good download link anyone?
     

  5. thelad
    Eclair Nov 17, 2014

    thelad , Nov 17, 2014 :
    Anyone have a link for the 1.9 version (most buttons work in that version)
     

  6. jpetro
    Eclair Nov 23, 2014

    jpetro , Nov 23, 2014 :
    The flash and boot a recovery buttons are not working. When I click them nothing happens at all.
     

  7. jpetro
    Eclair Nov 23, 2014

    jpetro , Nov 23, 2014 :
    I'm having the same issue...
     

  8. lomoujac
    Cupcake Nov 26, 2014


    aceto and Peles like this.
  9. kniVesss
    Jelly Bean Nov 26, 2014

    kniVesss , Nov 26, 2014 :
    Did the Mac version ever get updated? I replaced the twrp image in the package content with the latest beta and that worked for me so I could install daleski75's lollipop build. Just wonder if the Mac Toolkit in its entirety had been updated.

    Anyway, life saver for an idiot like me :)
     

  10. dogdayfear
    Cupcake Dec 4, 2014


    aceto likes this.
  11. aceto
    Honeycomb Dec 7, 2014


  12. Spazosaurus
    Froyo Dec 13, 2014

    Spazosaurus , Dec 13, 2014 :
    Just wanted to say thanks to OP for development. This kit helped me out of a softbrick situation just minutes ago. Great work. Appreciated.
     

  13. mkrmec
    Ice Cream Sandwich Dec 13, 2014

    mkrmec , Dec 13, 2014 :
    You have no idea how many programs have "trojans" in them. AV companies exaggerate everything.
     

  14. Spaaace_Core
    Cupcake Dec 13, 2014


  15. _AMB_
    Ice Cream Sandwich Dec 14, 2014

    _AMB_ , Dec 14, 2014 :
    In my experience no, the toolkit is kind-of broken right now. I can't properly root or flash a recovery and it messed up my recovery which I am trying to fix right now. I am not using this thing ever again.
     

  16. yaltis
    Jelly Bean Dec 19, 2014


  17. simonc76
    Jelly Bean Dec 20, 2014

    simonc76 , Dec 20, 2014 :
    Thanks for the trojan, my PC is riddled with viruses now, do not use this use the toolbox off xda instead.
     

    AntMunny likes this.
  18. KingSolo
    Gingerbread Dec 22, 2014

    KingSolo , Dec 22, 2014 :
    It works beautifully. Has a friend's OPO 64gb that refused to update from 22R no matter what we tried we got errors.
    something like this came up regularly....

    "Assert failed: apply_patch_check ("/system/app/VoicePlus.apk","84a9a87b01220859629402c8c30615ea71e53ce7","e4b1a540f33eabd0708ba09788e37078cc19089a")
    E: Error in /cashe/"

    We finally found your program along the way, after a lot of searching. Got a lot of help that didn't work.
    YOURS DID! Just when we thought we had a bricked OPO on your hands. We flashed with the cm-11.0-XNPH44S-bacon-signed-fastboot.zip (even though all the forums said we had to install them on increments in order of release).

    So yes, it works. Rooted, flashed. Looks good as new. Fixes the touch bugs too.

    Thank you!
     

  19. Edbit33
    Jelly Bean Jan 1, 2015


  20. eyexplorer
    Eclair Jan 8, 2015

    eyexplorer , Jan 8, 2015 :
    one question guys, does this tool work while you are still running coloros on chinese version? i want to backup my efs before flashing to cm11s just to be on the safe side