0
Dolby Atmos

  1. Schrotty40
    Honeycomb Jun 18, 2018


    #1
  2. Dark_Matrix_Guru
    Ice Cream Sandwich Jun 19, 2018

    Dark_Matrix_Guru , Jun 19, 2018 :
    it is working but not very well. If I were you I would wait for an update. I installed it and tinkered for a little bit and then uninstalled.
     

    #2
  3. tfarley01
    Froyo Jun 19, 2018


    #3
  4. F34RL3SSK1LL3R
    Eclair Jun 21, 2018

    F34RL3SSK1LL3R , Jun 21, 2018 :
    the Axxon 7 version works very well, I used it with V4A for a few days and it sounded perfect but V4A's functionalities drain your battery faster so i didn't think that was worth it, but Atmos is enough. I plan to reinstall Atmos again soon
     

    #4
    Schrotty40 likes this.
  5. Schrotty40
    Honeycomb Jun 22, 2018


    #5
  6. F34RL3SSK1LL3R
    Eclair Jun 22, 2018


    #6
  7. Schrotty40
    Honeycomb Jun 22, 2018


    #7
  8. F34RL3SSK1LL3R
    Eclair Jun 22, 2018


    #8
  9. Schrotty40
    Honeycomb Jun 22, 2018

  10. F34RL3SSK1LL3R
    Eclair Jun 22, 2018


    #10
  11. Schrotty40
    Honeycomb Jun 22, 2018


    #11
  12. F34RL3SSK1LL3R
    Eclair Jun 22, 2018


    #12
  13. Schrotty40
    Honeycomb Jun 22, 2018

  14. F34RL3SSK1LL3R
    Eclair Jun 22, 2018

    F34RL3SSK1LL3R , Jun 22, 2018 :
    then it should work.
    I can only help if you could give more detail in your process and your other installed modules
     

    #14
  15. Schrotty40
    Honeycomb Jun 22, 2018

    Schrotty40 , Jun 22, 2018 :
    Other module not relevant. No sound mods. installed axon Dolby in Magisk but after reboot no Dolby App in the app dawer.
     

    #15
  16. Schrotty40
    Honeycomb Jun 22, 2018

  17. F34RL3SSK1LL3R
    Eclair Jun 22, 2018


    #17
  18. Schrotty40
    Honeycomb Jun 22, 2018


    #18
  19. F34RL3SSK1LL3R
    Eclair Jun 22, 2018

    F34RL3SSK1LL3R , Jun 22, 2018 :
    I installed it from magisk and after reboot it worked. on which app doesn't it work? you could try also installing the audio compatibility patch after installing Atmos. without starting Atmos, reboot your phone. and it should work
     

    #19
  20. Schrotty40
    Honeycomb Jun 22, 2018


    #20