0
Dots issue after updating to OOS 5.0.4

  1. sj_official
    Gingerbread Mar 6, 2018

    sj_official , Mar 6, 2018 :
    Notification dots simply appears in app drawer. But there's no notification at all. If I scroll the dot just jumps from one app to another. Does anyone have this issue ? Please don't say the usual thing clear data and cache because I've done a clean install. After a restart it becomes normal.
     

    #1
  2. Tarun42
    Gingerbread Mar 6, 2018


    #2
  3. B1512835895024
    Cupcake Mar 6, 2018


    #3
  4. Yashshah_36
    Honeycomb Mar 6, 2018


    #4
  5. G_Avee_B_Xaxb
    Jelly Bean Mar 6, 2018

    G_Avee_B_Xaxb , Mar 6, 2018 :
    if u have the user feedback app then use and submit a feedback report. It's useless asking for solution in the forum but get mad if someone gives a "clear cache or factory reset" suggestion.
     

    #5
  6. The_Unkown
    Jelly Bean Mar 6, 2018

    The_Unkown , Mar 6, 2018 :
    @sj_official , this has been reported and they have got the solution as well.

    but request you to create a bug report with the OnePlus and submit a log file with the screenshot of issue.

    I am on beta so for beta they have solved but we haven't got the update yet. from last one month the way OnePlus is pushing update , it compel me think that the beta has nothing to do with the stable version . so raise a issue of your own and get it solved..
     

    #6
    sj_official likes this.