Double tap problem

  1. TheTubTruck
    Jelly Bean Dec 4, 2014

    TheTubTruck , Dec 4, 2014 :
    Have you tried turning it off and back on again, seriously, loads of the little bugs in cm are fixed by a simple reboot

    wazbuzz likes this.
  2. muzikman124805
    Froyo Dec 4, 2014

    muzikman124805 , Dec 4, 2014 :
    Honestly I seem to have experienced the same bug. I refer to it as a bug because that's exactly what I think it is. For the most part, double tap will usually work. Odly enough it seems that when it doesn't like to cooperate is when I am listening to music via my slacker radio app, or my fire tube app while having my screen off. I will have to sometimes do the same as varmabhm. Sometimes simply pushing the power button will not bring back the display at all so I must actually hold the power button until the reboot, power off etc screen comes up. At this point I wait a few brief moments longer and then I can see the screen come up behind the transparent option screen. I simply press any where around the message screen and I am back at the phones main screen. Perhaps this bug will be addressed in a future update. Not a big deal for me, but certainly a little bit of a nuisance.

  3. fenice
    KitKat Dec 4, 2014

    fenice , Dec 4, 2014 :
    Have you filed a bug report or checked the bug reporting system to see if one has been filed? Without that it's not likely to get fixed.

  4. Clarina
    Gingerbread Dec 4, 2014

    Clarina , Dec 4, 2014 :
    Try the option under
    settings --> Display & Lights --> Double-tap wake up
    make sure its checked. if its checked and still you are encountering issues appears to be a bug.

    varmabhm likes this.
  5. leonidm
    Gingerbread Dec 4, 2014

  6. muzikman124805
    Froyo Dec 4, 2014

    muzikman124805 , Dec 4, 2014 :
    Unfortunately no as there seems to be too much jargon being spoken that is going way over my head. =/ I have no idea how to produce these various technical requirements sadly.

  7. varmabhm
    Cupcake Dec 4, 2014

    varmabhm , Dec 4, 2014 :
    It works now. The flag under settings --> Display & Lights --> Double-tap wake up got unmarked and i do not know how.

    Thank you all for your suggestions

  8. spruzo
    Cupcake Dec 7, 2014

    spruzo , Dec 7, 2014 :
    I have been having this problem for months and I finally figured it out. If my ambient light sensor is covered up the phone won't wake with the button or the double tap. I've tested my new hypothesis dozens of times and concluded that if the ambient light sensor is covered up then the phone won't wake. This of course is in my case. It could (and most likely is) a different problem for others. These are just my findings.

  9. DrJMun
    KitKat Dec 7, 2014

    DrJMun , Dec 7, 2014 :
    There have been rare events when I've had to double tap twice, but those are rare. I attribute them to too fast or too long a lag between the taps.

    SugaDew likes this.
  10. pipecpa
    Lollipop Dec 7, 2014

    pipecpa , Dec 7, 2014 :
    I find that since I got my OPO, I keep trying to wake my Nexus 7 tablet with a double tap. The results are consistent. It never wakes that way.

    ramsabi, bbrannon, XyllyX and 2 others like this.
  11. ozimoto
    Cupcake Dec 9, 2014

    ozimoto , Dec 9, 2014 :
    When I changed my theme, I had to go into settings to turn double tap back on. Maybe that's the issue.

  12. Jardani
    KitKat Dec 9, 2014

    Jardani , Dec 9, 2014 :
    It messes op often so when I need it I tap it like crazy fast 4-5 times in 1-2 seconds and it comes on - I couldn't care less if it works proper or not. Its just a feature.

    SugaDew likes this.
  13. yaswanth021
    Cupcake Dec 9, 2014

  14. SugaDew
    Jelly Bean Dec 9, 2014

  15. SugaDew
    Jelly Bean Dec 9, 2014

    SugaDew , Dec 9, 2014 :
    I was wondering how to stop that..
    That thing with the screen touching
    I never liked it since it started
    Last edited: Dec 9, 2014

  16. XyllyX
    Honeycomb Dec 11, 2014

    XyllyX , Dec 11, 2014 :
    Fixed everything for me, thanks!

    OALEXANDER likes this.
    Assistant Head Moderator Assistant Head Moderator Dec 11, 2014

  18. lindat
    Froyo Dec 11, 2014

    lindat , Dec 11, 2014 :
    Sadly this didn't work for me. With each update my screen has become less responsive. The phone now requires 3-4 double taps to wake. My screen doesnt repond to the "V" for flashlight or "circle" for camera. I have rebooted the phone. I have gone through settings & made adjustments but the screen is still unresponsive. I am on 44s.

    Assistant Head Moderator Assistant Head Moderator Dec 11, 2014

    OALEXANDER , Dec 11, 2014 :
    Do you have lock screen?

  20. vishal7412
    Cupcake Dec 12, 2014

    vishal7412 , Dec 12, 2014 :
    mine was working only when i touch on the upper part of the screen any solution