2
Double tap to wake always vibrates

  1. mrek
    Donut Jun 10, 2018

    mrek , Jun 10, 2018 :
    Hello,
    I recently discovered on my OnePlus 6 that the amazing double tap to wake feature always vibrates. I turned off the vibrations in settings, tried the alert slider on Silent mode, but the vibrations are still happening. The vibrations are really annoying, does anyone have an idea how to turn them off?

    Thank you, Marek
     

    #1
    bojler and Deactivated User like this.
  2. AmanSingh1996
    Eclair Jun 10, 2018


    #2
  3. mrek
    Donut Jun 10, 2018

    mrek , Jun 10, 2018 :
    Unfortunately, that does not solve the problem.
     

    #3
    vwite likes this.
  4. outpin
    Honeycomb Jun 10, 2018

    outpin , Jun 10, 2018 :
    I remember there was a option to turn off gesture vibration. Just search the settings.
     

    #4
  5. mrek
    Donut Jun 10, 2018

    mrek , Jun 10, 2018 :
    Vibrate on tap feature is turned off. I didn't find any other option (except the vibrator intesity, which is set to minimum - light option).
     

    #5
  6. vwite
    Honeycomb Jun 10, 2018

    vwite , Jun 10, 2018 :
    There is no option to turn the vibration when double tap to wake. It also bothers me I found people have been complaining in this forums since the OnePlus 3 or 5 but Oneplus team don't do anything and when people complain fanboys just shut them off telling to settle with lowest vibration setting. I suggest you submit a ticket to OnePlus. Won't solve the problem for now but maybe in the future if the actual customer service keeps gettings compalins.

    However, if you rooted I think you can use "VibraFix":
    https://forums.oneplus.com/threads/...n-for-wake-up-the-phone.778630/#post-18586383
     

    #6
    mrek likes this.
  7. mrek
    Donut Jun 10, 2018

    mrek , Jun 10, 2018 :
    Thank you, I will definitely submit a ticket.
    VibraFix looks reasonable, but I am not planning to root the device soon.
     

    #7
    vwite likes this.
  8. ChenAlain19
    Cupcake Jul 23, 2018

    ChenAlain19 , Jul 23, 2018 :
    Hey guys ! is there any solution for this problems ( dont want to root my devices eithers )
     

    #8
  9. y2k1ltd
    Gingerbread Jul 24, 2018

    y2k1ltd , Jul 24, 2018 :
    There no solution, I've asked support and they told me there no way to disable it but they will send it over to the Dev team to consider in future updates .
     

    #9
  10. parham.brz
    Cupcake Nov 24, 2018


    #10
  11. mrek
    Donut Nov 24, 2018


    #11
  12. O1571998238793
    Cupcake Nov 8, 2019

    O1571998238793 , Nov 8, 2019 :
    Hi All,

    I am facing this problem after upgrading to Android 10. Double tap to wake vibrates even if the touch vibration is turned off. This is very annoying . Any help will be greatly appreciated.
     

    #12
    S1559903173085 likes this.
  13. Artemus.
    Nougat Nov 8, 2019

    Artemus. , Nov 8, 2019 :
    Couldn't have posted this in the update thread?
     

    #13
    Caomhin likes this.
  14. pridhiviraj thiruvengadam
    Cupcake Jan 4, 2020


    #14
  15. priiitttt
    Cupcake Apr 19, 2020


    #15
  16. sfksuperman
    Honeycomb Oct 29, 2020

    sfksuperman , Oct 29, 2020 :
    I'm using op6t with stock 10 and none of the options suggested till now works! It still vibrates on dt2w. Even this vibrafix app is long dead and not working. Any real workaround please?
     

    #16