2
Double tap to wake not working

  1. anpj13
    Donut May 20, 2019

    anpj13 , May 20, 2019 :
    Double tap to wake system gesture is not working for some reason.so is the single tap to show ambient screen gesture. Tried restarting several times..

    Want could be the possible reasons? Are there any known bugs?

    Thanks .
     

    #1
    C3C0 and FTORRES1179 like this.
  2. David Y.
    OxygenOS Staff Member Jun 5, 2019

    Stickied Post
    David Y. , Jun 5, 2019 :
    Hi everyone, thanks for the feedback. We are working on a software update to resolve it.
     

    #7
  3. saikiran4ever
    Jelly Bean May 20, 2019

    saikiran4ever , May 20, 2019 :
    I had to enable it many times as it's getting disabled on its own. Check if it's enabled in settings
     

    #2
  4. chad_tukes
    Eclair May 20, 2019

    chad_tukes , May 20, 2019 :
    Same issue is happening to me. Even the raise to wake feature is not working. Restarting doesn't do anything. Any ideas? Just got the phone and it's already having issues.
     

    #3
  5. Manuel000
    Donut May 20, 2019

    Manuel000 , May 20, 2019 :
    I got the OP7pro TMobile model I just have this issue if can't found a easier way to fixing ImI gonna returned it
     

    #4
  6. 13shaiks
    Cupcake May 20, 2019

    13shaiks , May 20, 2019 :
    I have the same issue. Mine works when I'm under the light conditions and every other time it seems like something is stopping it from doing so.

    must be the accidental wake up option preventing it not to turn on

    even the Google won't turn one while in pocket for the same reason
     

    #5
  7. EnciuCristian
    Cupcake Jun 5, 2019

    EnciuCristian , Jun 5, 2019 :
    Hey all...I've had the same issue and after I turned off and on again the options in the setting and restarted the phone the features went back to normal functioning...the latest software apparently brought a lot of problems...hope they fix most of them soon...have a nice day all.
     

    #6
  8. C3C0
    Froyo Jun 5, 2019

    C3C0 , Jun 5, 2019 :
    Quick fix:

    1) Put your device onto a horizontal surface
    2) Open phone and dial *#808# to open FactoryMode app
    3) Swipe left to navigate to "Device debugging"
    4) Choose "Proximity Sensor Test"
    5) Choose "Infrared Proximity Calibration"
    6) Click "Offset calibrate" button and notice green dot blinking under the display - that's a sensor
    7) Put some obstruction over proximity sensor 4cm away and click "4cm calibrate"
    8) Put some obstruction over proximity sensor 2cm away and click "2cm calibrate"
    9) Exit FactoryMode app

    This should make your double-tap to show Ambient Screen work again.
     

    #8
  9. G_Jeremy_Meijer
    Eclair Jun 7, 2019

    G_Jeremy_Meijer , Jun 7, 2019 :
    today: my double tap to wake stopped working again.... I just picked up the phone after waking up and out stopped working. I'll probably head into develop mode again.
     

    #9
  10. EnciuCristian
    Cupcake Jun 7, 2019

    EnciuCristian , Jun 7, 2019 :
    For me it was a simple fix...just switched both double tap options off than on again then restarted the phone and all was working as intended again...maybe I was just lucky and got out with an easy fix...hope it helps...best of luck
     

    #10
  11. Rahstyles
    Gingerbread Jun 7, 2019

    Rahstyles , Jun 7, 2019 :
    Man.. Just bring back the AOD and we wouldnt have this problem and you wouldnt have to be working on it to solve the issue.. Jesus
     

    #11
  12. EnciuCristian
    Cupcake Jun 7, 2019

    EnciuCristian , Jun 7, 2019 :
    They just wanted to bring some new features and try different stuff with the new flagship...if u really want to use always on display,there are alot of apps for it on playstore...some of em are actually very good...I used one on one of my old phones that didn't have aod natively(Galaxy a7) for almost 2 years and didnt have a single problem with it and it was highly customisable and with tons of options and features...just give it a try if u havnt already...maybe u'll like it
     

    #12