0
Display double tap vibration turn off?

  1. Elaitscha
    Eclair Aug 1, 2018

    Elaitscha , Aug 1, 2018 :
    Hey guys!
    I already read some threads about the vibration when double tap to wake the phone.
    But they are now over a month..so is there any solution to disable the vibration when double tap to wake up?
    It's really annoying.
    Help would be awesome.

    Thx
     

    #1
  2. deltamind
    Donut Aug 1, 2018

    deltamind , Aug 1, 2018 :
    Hey

    I know about this issue and yeah there is nothing new as of now I think.
     

    #2
    Elaitscha likes this.
  3. Elaitscha
    Eclair Aug 1, 2018

    Elaitscha , Aug 1, 2018 :
    Thanks for your comment, maybe we have to wait for incoming updates
     

    #3
  4. sandeepthefifth
    Eclair Dec 4, 2018

    sandeepthefifth , Dec 4, 2018 :
    Found it! System > Accessibility > Vibration > disable Touch vibration. Works on my OP6T.
     

    #4
    akash_gmia likes this.
  5. akash_gmia
    Cupcake Jul 12, 2019

    akash_gmia , Jul 12, 2019 :
    Thanks, It worked on my 7.
     

    #5
  6. akash_gmia
    Cupcake Jul 12, 2019

    akash_gmia , Jul 12, 2019 :
    Also, truecaller app sometime not work, I have disable the optimise battery option for this app. but still sometime, it close the app in background and i not get notification
     

    #6
  7. LucasOP6
    Cupcake Dec 1, 2020


    #7
  8. LucasOP6
    Cupcake Dec 1, 2020


    #9

  9. #10
  10. LucasOP6
    Cupcake Dec 2, 2020


    #11
  11. LucasOP6
    Cupcake Dec 5, 2020

    LucasOP6 , Dec 5, 2020 :
    I did downgrade to Android 9 and issue with vibration, hiding notch and missing calls notification light are solved.
     

    #12
  12. sumitMZ007
    Ice Cream Sandwich Dec 6, 2020


    #13
  13. LucasOP6
    Cupcake Dec 6, 2020

    LucasOP6 , Dec 6, 2020 :
    Just wondering if android 11 will solve issue with vibration, missing calls notification led and notch.
     

    #14
  14. NIRAVSINH JADAV
    Eclair Dec 7, 2020


    #15
  15. samm.abel
    Froyo Dec 9, 2020

    samm.abel , via OnePlus 6 , Dec 9, 2020 :
    Try using the solution presented in previous replies: in Settings, Systems, Accessibility, Vibration..., and set the Touch Feedback to OFF. Hope this helps
     

    #16
  16. ZorroKenpachi
    Gingerbread Dec 9, 2020

    ZorroKenpachi , via OnePlus 6 , Dec 9, 2020 :
    I love that feature. Never taught of disabling it. First time i read someone is annoyed with this 😂😂. Well the members already provided resolution . I just shared my feelings.
     

    #17
  17. Jaffer_Khan98
    Froyo Dec 10, 2020


    #18