2

Downgrade to CM11-44S - Mobile Signal Problem

  1. ElRobertson Gingerbread Jan 12, 2016

    ElRobertson, Jan 12, 2016 :
    Hi guys,

    after I spend a long time with Lollipop ROMS, such as the official COS12, but also lots of Custom ROMs like Sultans Builds, HydrogenOS, ColorOS, etc... I wanted to go back to 44S - some say the best ROM for our OPO regarding batterlife.;)
    Non of the existing threads could help me out, so I hope you guys can help me here...:D

    Problem:
    Back on Kitkat (44S) I have no mobile signal (installed by TWRP 2.8.6.0 or fastboot).
    Don't know if it has something to do with it:
    - sometimes flashing of ROMS fails with updating symlinks

    Solutions (tried):
    I've flashed almost every firmware/modem - either with TWRP 2.8.6.0 or fastboot:
    - the one that is brought within the builds
    - "on top" flashing the XNPH44s_modem_flashable_zip
    - some other modems found at xda...
    - ONEPLUS+ONE-FIX-Windows & the ChineseRestoreTool, does NOT help!

    Workaround:
    Flashing a lollipop firmware
    Unfortunately in this case, the sensors are not working...

    Update (13.01.2016):
    It seems that many people (@konstiha , @vicelord97 , @mumaster and @ashok saroj) are also having that problem...
     
    Last edited: Jan 13, 2016

    #1
    CBpbxEcmecmBeH and mumaster like this.
  2. ishtiyaaq50 Honeycomb Jan 12, 2016


    #2
  3. ElRobertson Gingerbread Jan 12, 2016

    ElRobertson, Jan 12, 2016 :
    Yapp I flashed cm11 with fastboot using the following commands:

    fastboot flash modem NON-HLOS.bin
    fastboot flash sbl1 sbl1.mbn
    fastboot flash dbi sdi.mbn
    fastboot flash oppostanvbk static_nvbk.bin
    fastboot flash aboot emmc_appsboot.mbn
    fastboot flash rpm rpm.mbn
    fastboot flash tz tz.mbn
    fastboot flash LOGO logo.bin
    fastboot flash boot boot.img
    fastboot flash system system.img
    fastboot flash boot boot.img
    fastboot flash recovery twrp2860.img
    fastboot flash cache cache.img
     

    #3
  4. ishtiyaaq50 Honeycomb Jan 12, 2016


    #4
  5. ElRobertson Gingerbread Jan 12, 2016

    ElRobertson, Jan 12, 2016 :
    I still had it from the original builds - the cm-11.0-XNPH44S-bacon-signed-fastboot.zip
     

    #5
  6. konstiha Gingerbread Jan 12, 2016

    konstiha, Jan 12, 2016 :
    Got the same problem in every 4.4 Rom. Tried every modem and even with the original OnePlus Back to stock Windows files.
     

    #6
    ElRobertson likes this.
  7. Formsma KitKat Jan 12, 2016

  8. LiFeLeSSLeGeND Honeycomb Jan 12, 2016


    #8
  9. ElRobertson Gingerbread Jan 12, 2016


    #9
  10. LiFeLeSSLeGeND Honeycomb Jan 12, 2016

    LiFeLeSSLeGeND, Jan 12, 2016 :
    Well guess I just turned blind then, sorry
     

    #10
  11. ElRobertson Gingerbread Jan 12, 2016

    ElRobertson, Jan 12, 2016 :
    I still had it from the original builds - the cm-11.0-XNPH44S-bacon-signed-fastboot.zip
     

    #11
  12. vicelord97 Gingerbread Jan 12, 2016

    vicelord97, Jan 12, 2016 :
    So im not the only one with this problem.
    I have this from 2-3 months and not a single KK modem works on my OPO dont know why and no one has an answer for this.
     

    #12
    ElRobertson likes this.
  13. ElRobertson Gingerbread Jan 12, 2016

    ElRobertson, Jan 12, 2016 :
    Glad I'm not the only one.
    If we can fix this, I'll make a GUIDE out of this thread...
    I updated the first post from me, what I also figured out.
     

    #13
    konstiha likes this.
  14. Deactivated User Jan 12, 2016

    Deactivated User, Jan 12, 2016 :
    Does your phone still show you using the full 3gb of memory?
    Go to About phone, look at how much memory is being shown.
    You'll probably see only 2gb of memory.
     

    #14
  15. Dr. Indest Lollipop Jan 12, 2016

  16. ElRobertson Gingerbread Jan 12, 2016


    #16
  17. LenOremovic Eclair Jan 12, 2016

    LenOremovic, Jan 12, 2016 :
    Whenever I flash any kitkat rom( including Cm 11s) I get 2gb ram showing in about phone section and in evry benchmark aplication. Anyway to fix it?
     

    #17
  18. Deactivated User Jan 12, 2016

    Deactivated User, Jan 12, 2016 :
    I read in XDA that the 28K rom works fine for using the 3gb ram.
    I have no idea if 28K is any good though.
    http://goo.gl/hLS2l2
     

    #18
  19. LenOremovic Eclair Jan 12, 2016

    LenOremovic, Jan 12, 2016 :
    Ok, thanks. Will try 28k and update via OTA. Oh yeah no OTA in developer build
     
    Last edited: Jan 12, 2016

    #19
  20. LiFeLeSSLeGeND Honeycomb Jan 12, 2016

    LiFeLeSSLeGeND, Jan 12, 2016 :
    I was on this rom a few months back, I've switched to marshmallow now, kitkat was too "unmaterial" for me. However I think it did say I had 3gb ram when I ran a antutu benchmark.
     

    #20