2
Doze making WiFi disconnect

  1. Rox598 Jelly Bean Jun 24, 2016

    Rox598, Jun 24, 2016 :
    Anyone else have this? And slow WiFi speed in general? Everytime I wake my phone up I have LTE on and WiFi needs to reconnect sometimes manually,
     

    #1
    psvas1408 and gaz_0001 like this.
  2. Tokolozi Marshmallow Jun 24, 2016

    Tokolozi, Jun 24, 2016 :
    Check under WiFi setting if you haven't enabled to keep WiFi on during sleep.
     

    #2
    pa5t1s likes this.
  3. Rox598 Jelly Bean Jun 24, 2016

    Rox598, Jun 24, 2016 :
    Have indeed and it's enabled
     

    #3
  4. Spelt Ice Cream Sandwich Jun 24, 2016

    Spelt, Jun 24, 2016 :
    I personally am not having a problem with Wifi dropping during sleep. Have checked my Wifi speed and am getting the full speed of my Internet. My Internet connection is only rated at 15 mbs I am averaging 16.3 mbs so a higher Internet connection might make a difference.
     

    #4
  5. SadButTrue Ice Cream Sandwich Jun 24, 2016

    SadButTrue, Jun 24, 2016 :
    i'm also facing the same problem, after (some time) 10 minutes wifi stops working (wifi symbol shows connected)...

    same behavior on 2.4 @ 5ghz

    works well after disabling doze with adb shell dumpsys deviceidle disable
     
    Last edited: Jun 24, 2016

    #5
    JasonMR and Deactivated User like this.
  6. Morttem Ice Cream Sandwich Jun 27, 2016


    #6
  7. Graham Robertson Jun 27, 2016

    Graham Robertson, Jun 27, 2016 :
    Glad my fix also helps solve this issue..;)
     

    #7
  8. gaz_0001 Froyo Aug 8, 2016


    #8
  9. JasonMR KitKat Aug 8, 2016

    JasonMR, Aug 8, 2016 :
    Minimal, you'll barely notice it
     

    #9
  10. rabilgic Cupcake Oct 8, 2016


    #10
  11. psvas1408 Eclair May 5, 2017

    psvas1408, May 5, 2017 :
    disabled wifi switcher. now my WiFi is not switching between mobile data and wifi connection
     

    #11