0

Dropped my opo and it won't boot.

  1. ramli7 KitKat Nov 29, 2015

    ramli7, Nov 29, 2015 :
    You are correct. The link posted above has similar instructions, clearly for recovering...( not to power on when connected to PC )
     

    #21
    Nevabackdown likes this.
  2. hasanacar Gingerbread Nov 29, 2015

    hasanacar, Nov 29, 2015 :
    Thanks Gonzo,

    I ve tried all the combinations , though.. I just got a cyanongen logo and a fast boot mode logo and battery charging logo.. But all these were may be just for short time.. Cause I could not go further..
     

    #22
    ramli7 likes this.
  3. Gonzo01 Lollipop Nov 29, 2015

    Gonzo01, Nov 29, 2015 :
    what OS do you have? is your recovery stock or TWRP?
     

    #23
    hasanacar and ramli7 like this.
  4. hasanacar Gingerbread Nov 29, 2015

    hasanacar, Nov 29, 2015 :
    I have cm 12.1 s latest build and TWRP 2.8.6..
     

    #24
  5. Christian_yn Ice Cream Sandwich Nov 29, 2015


    #25
    ayk1982 likes this.
  6. Gonzo01 Lollipop Nov 29, 2015

    Gonzo01, Nov 29, 2015 :
    ok, can you boot to TWRP? (volume down +power) phone unplugged, of course.
     

    #26
    ayk1982 and ramli7 like this.
  7. C.Clowers Gingerbread Nov 29, 2015

    C.Clowers, Nov 29, 2015 :
    I think if u keep trying it ....the phone will come back. Try giving it a day and don't touch it then try different cables at some point it will likely come back. Sound like the same issue I had.
     

    #27
    hasanacar and ramli7 like this.
  8. mwayner Lollipop Nov 29, 2015

    mwayner, Nov 29, 2015 :
    OK, put it in fastboot, connect it to the PC, note the response to fastboot devices (whether it gives a permissions or waiting error) then press the power button to turn it off (leave it connected). Watch the screen and as soon as it goes dark, release the power button. The phone should vibrate then show the Oneplus logo (btw, does it ever vibrate?), followed by the battery charging symbol. If this doesn't happen, I'm afraid you'll have to do more disassembling than disconnecting just the battery connector. Disconnect and reconnect all. The MB is so compact and isolated from the exterior, that I doubt that it would be damaged by a fall but the same can't be said for peripheral stuff.
     

    #28
    ayk1982, hasanacar and Gonzo01 like this.
  9. ayk1982 Ice Cream Sandwich Nov 29, 2015

    ayk1982, Nov 29, 2015 :
    Km
    Do as I say above and u may as well get it working, u will have to do it several times. Drop it on the carpet, flat on the back, and u may thank your stars
     

    #29
  10. hasanacar Gingerbread Nov 29, 2015

    hasanacar, Nov 29, 2015 :
    I actually disconnected all the periperhals as well as the battery one, which are all next to each other, when I have disassambled the phone and back.. But I don't know whethere theres another connection issues beneath the battery and screen, as well.. I can not take it to fast boot again by the way. It was just a one time thing after leaving it on charge for t all night...and thats the only time it vibrated after the issue.. Now I left to for rest... not in peace i hope :) I will give a 12 or more hours of inactivity to the device....
     

    #30
    mwayner likes this.
  11. hasanacar Gingerbread Nov 29, 2015

    hasanacar, Nov 29, 2015 :
    are you seriously kidding..? how can u expect everyone to benefit from a situation which u accidentally used or even may be not but you think so... ? I disassembled the device and back again, still no help... what u expect me to gain?
     

    #31
  12. hasanacar Gingerbread Nov 29, 2015

    hasanacar, Nov 29, 2015 :

    Hello , Did u also drop OPO on a concrete kind of ground from high? and allusion physical damage, u lost access to the device for some time ?
    Thanks
     

    #32
    Nevabackdown likes this.
  13. ayk1982 Ice Cream Sandwich Nov 29, 2015

    ayk1982, Nov 29, 2015 :
    Don't know how someone can seriously be kidding .
    I have given u a suggestion, whether u follow it or not, it ur Mobile ur wish, all the best
     

    #33
    Nevabackdown likes this.
  14. C.Clowers Gingerbread Nov 29, 2015

    C.Clowers, Nov 29, 2015 :
    I did drop it but I had a case on it....land display first....soon after my phone wouldn't charge...took 3 days to get it back running.
     

    #34
    hasanacar and Nevabackdown like this.
  15. Nevabackdown Jelly Bean Nov 29, 2015

    Nevabackdown, Nov 29, 2015 :
    I would seriously suggest you to go to a service centre ......
    Ask them whats the problem (they dint charge anything for that, but if its a serious damage they will charge about less than 500INR ,9/10$ for running a full diagnosis)
    after that ypu can repair it by yourself or if less costly ask service centre to rrpair it for you.....
    More of a pragmatic than technical suggetion :)
     

    #35
  16. hasanacar Gingerbread Nov 29, 2015

    hasanacar, Nov 29, 2015 :

    Thanks for suggestion, But I m located in Turkey, Where oneplus is even not officially sold. and there s not much qualified service centers about OPO.. so I am not sure if they will know about this phone.. But if you mean that all the phones have the same procedures for diagnosis and tests, I amy have tried it later as the last chance may be...
     

    #36
    ramli7 and Nevabackdown like this.
  17. hasanacar Gingerbread Nov 29, 2015

    hasanacar, Nov 29, 2015 :
    I had case and screen protectors, though.. But Theres no physcial damage or crack... here What I want to know whether these kind of drops can also cause software related recoverable issues... So did u complete get your phone back like before, or still some strange behaviours, like freezing, reboots etc.. ?
     

    #37
  18. C.Clowers Gingerbread Nov 29, 2015


    #38
    hasanacar and ramli7 like this.
  19. hasanacar Gingerbread Nov 30, 2015

    hasanacar, Nov 30, 2015 :

    I disassambled again.. but Im stuck at the last screws at the bottom. They r much more tight... I dont want to damage them... will give a try again.
     

    #39
    ramli7 likes this.
  20. C.Clowers Gingerbread Nov 30, 2015

    C.Clowers, Nov 30, 2015 :
    I didn't have a problem with screws being too tight. Make sure you use the correct size screwdriver.
     

    #40
    ramli7 likes this.