6
Dual Sim Card issues

  1. kevinplus2
    Honeycomb May 22, 2018

    kevinplus2 , May 22, 2018 :
    Yea at first I thought was just the data but after I realize it was the sim being disconnected. I guess after he tries your suggestion if that fails he could try a factory reset as it's a fairly new phone too so nothing much to backup
     

    #21
    saisujith94 likes this.
  2. Prasad.Mutyala
    Cupcake May 23, 2018

    Prasad.Mutyala , May 23, 2018 :
    Ian not getting volte signal on either Airtel and Vodafone 4G sims in Bangalore on OP6. anybody getting ?
     

    #22
  3. ChiragJ
    Gingerbread May 23, 2018

    ChiragJ , May 23, 2018 :
    I'm using OP6 since yesterday & i can confirm that there is no issue of this sort. I'm using Airtel in Sim 1 & Vodafone in Sim 2. If i switch mobile data to Sim 2 then Sim 1 works flawlessly as it's supposed to be i.e receiving calls, messages etc. & vice versa. So that only means maybe you have got a defective unit & try to contact OP customer care or Amazon for replacement of your unit.

    Hope this helps
    Regards
     

    #23
  4. gautamthapar
    Gingerbread May 23, 2018


    #24
    saisujith94 likes this.
  5. gulshanstrider
    Cupcake May 23, 2018


    #25
    saisujith94 likes this.
  6. F_Shiva_Tink_jzUA
    Froyo May 23, 2018

    F_Shiva_Tink_jzUA , May 23, 2018 :


    saisujith94

    I am not asking for dual 4g standby ! When i choose sim one for data why does the network on Sim 2 is lost completely ? The sim is enabled ! There is no doubt regarding that !​


    am using jio and airtel but i never had this issue am using data in both if u wan i can make a screenshot
     

    #26
    saisujith94 likes this.
  7. wizard
    Ice Cream Sandwich May 23, 2018


    #27
  8. inffy
    KitKat May 23, 2018

    inffy , May 23, 2018 :
    Nope, it has not.

    The second sim slot shouldn't die if you enable the data in the first sim.
     

    #28
    Avish vora, saisujith94 and 0ri like this.
  9. ezio233
    Cupcake May 23, 2018

    ezio233 , May 23, 2018 :
    Even I've faced the same issue, what I did is just switched back to 3G Mode and it worked for me.
     

    #29
  10. G_Ariz_Ahmad_yxuT
    Cupcake May 23, 2018

    G_Ariz_Ahmad_yxuT , May 23, 2018 :
    facing same problem and the internet speed is very slow.

    sim 1 - jio (showing 4g+ but the speed is very slow)
    sim 2 - Vodafone (frequently losing network connection)

    previously I'm using OP5 and everything was working perfectly.
     

    #30
    saisujith94 likes this.
  11. paragsvbhide
    Eclair May 23, 2018

    paragsvbhide , May 23, 2018 :
    are you sure that both of them are 4g SIMs??

    if yes, try calling the customer care and request them to send the 4G internet settings.. many a times they are different for different phones...
     

    #31
    0ri likes this.
  12. Madhan8
    Eclair May 23, 2018


    #32
    saisujith94 likes this.
  13. F_Shiva_Tink_jzUA
    Froyo May 23, 2018


    #33
  14. ezio233
    Cupcake May 23, 2018

    ezio233 , May 23, 2018 :
    Do you face any call drop issue ?
     

    #34
  15. F_Shiva_Tink_jzUA
    Froyo May 23, 2018

    F_Shiva_Tink_jzUA , May 23, 2018 :
    giv sometime for the network to get stable... today airtel totally down in chennai so it cud even b a network issue
     

    #35
  16. garg.rishab
    Cupcake May 23, 2018

    garg.rishab , May 23, 2018 :
    1527089056289.jpg

    1527089056318.jpg
    Bro i think this is an issue with your device only I am also using Airtel and Idea and as you can see in the screenshot both are on 4g
     

    #36
  17. F_Shiva_Tink_jzUA
    Froyo May 23, 2018


    #37
  18. Madhan8
    Eclair May 23, 2018

    Madhan8 , May 23, 2018 :
    yes..but I'm using idea network..and I try to put BSNL Sim also still nothing happening...
     

    #38
  19. bvjay
    Cupcake May 23, 2018


    #39
  20. Va_Run_007
    Cupcake May 23, 2018

    Va_Run_007 , May 23, 2018 :
    How about performing a Manual PLMN scan
    open settings > sim and network> sim2 > network operators> and turn of the choose automatically switch. when data is on sim1

    after the scan completes manually camp to the network
     

    #40
    Ramachandran0711 likes this.