0
earphone icon showing even after removing the earphones

  1. Snehthakkar_
    Cupcake Jul 4, 2019

    Snehthakkar_ , Jul 4, 2019 :
    however, after restarting, it goes away, but as soon as i put the earphones back in and remove them, it stays. and hence there is no speaker output.

    confused if it's a hardware issue or software, and what to do either way.

    please help, thankyou.
     

    #1
  2. drl431
    KitKat Jul 4, 2019

    drl431 , Jul 4, 2019 :
    Check inside the headphone jack for lint or debris.
    Or is it a specific app causing the issue?
     

    #2
    buntycubal and Snehthakkar_ like this.
  3. Snehthakkar_
    Cupcake Jul 4, 2019

    Snehthakkar_ , Jul 4, 2019 :
    hello friend, thank you.

    i blew into the jack and then i sucked the jack and i don't go any further sexual.

    but for real, i tried creating a vacuum and sucking moisture out and it helped.

    thank you. :)
     

    #3
    drl431 likes this.
  4. drl431
    KitKat Jul 4, 2019

    drl431 , Jul 4, 2019 :
    Ok, great, seems like you have under control! Thanks for the reply!
     

    #4
    buntycubal and Snehthakkar_ like this.
  5. Shivangee1
    Cupcake Aug 25, 2019

    Shivangee1 , Aug 25, 2019 :
    Hello, I'm new in the community and somehow I cannot start a new thread and hence posting here.

    Since the last update around a week ago, my earphones are not being detected by OnePlus6. Anyone facing similar issue ? Any help will be appreciated. :)
     

    #5
  6. Kytharsis
    Marshmallow Aug 25, 2019

    Kytharsis , Aug 25, 2019 :
    For future reference, if you're within 15 days of registering your account you're restricted to creating threads in Starting Point.
     

    #6
    Shivangee1 likes this.