0
[Submitted] Earphone mode

  1. Everley
    Eclair Dec 20, 2018

    Everley , Dec 20, 2018 :
    Earphone mode with the option of hearing notification from the headphone is not enabled when selected "enable in ring, vibrate and silent mode"
     

    #1
  2. shijomohandas
    Eclair Jan 8, 2019

    shijomohandas , Jan 8, 2019 :
    My earphone mode is not working properly, Notification ringtone in earphones is set to 'Never' but the ringtone is still blasting with full volume in my ear if am using headset. Its really messing with my ear, everytime i got headaches due to this issue.
     

    #2
  3. G1545240047311
    Donut Mar 14, 2019


    #3
    G_Nitin_Rahoria_MDHI likes this.
  4. X1547279851853
    Cupcake May 22, 2019

    X1547279851853 , May 22, 2019 :
    Facing the same issue here. have selected in settings , "never" still it plays ringtone in full volume while getting a call in earphone mode. please help on this asap!
     

    #4
    G_Nitin_Rahoria_MDHI likes this.
  5. G_Nitin_Rahoria_MDHI
    Cupcake Jun 14, 2019


    #5