0
Email app-Ringtone is defaulted to Silent always

  1. ravi.ajn
    Froyo Jan 26, 2015

    ravi.ajn , Jan 26, 2015 :
    Hi,

    I am using the stock email of CM for my office exchange account.
    My problem is that in the Notification Settings->Choose ringtone shows "Silent" always
    I have tried to changed the ringtone, but when I try to select and click ok, still it displays Silent only. Could some one let me know how can I fix this issue. Thanks in advance.
     

    #1
  2. tariq452
    Cupcake Feb 11, 2015


    #2
  3. leobg
    Froyo Feb 11, 2015

    leobg , Feb 11, 2015 :
    Try switching off "profiles" in settings and then change tone in mail app.
     

    #3
  4. ravi.ajn
    Froyo Feb 12, 2015

    ravi.ajn , Feb 12, 2015 :
    Option1 : Go to the current profile->in the App groups -> Email -> change the Ringtone/Notification
    Option 2: Try switching off "profiles" in settings
     

    #4