0
error 495 please post if anyone has actually found the solution and tested it.

  1. Prashant_Bisht
    Donut Jul 13, 2018

    Prashant_Bisht , Jul 13, 2018 :
    hi,

    I am a op5t user.I am getting error 495 in playstore.
    If anyone has found the solution kindly post it here .
    please don't post any random link which you see on
    Google I have tried and tested each and every of them.Post the solution which you yourself successfully tested.
     

    #1
  2. AussieOnePlusUser
    Ice Cream Sandwich Jul 13, 2018

    AussieOnePlusUser , Jul 13, 2018 :
    Can you tell us what you've already tried instead of "I've tested each and every one of them".

    Help us, help you.
     

    #2
    Nick 59 likes this.
  3. Prashant_Bisht
    Donut Jul 13, 2018

    Prashant_Bisht , Jul 13, 2018 :
    tried clearing the cache,data and reboot.

    tried downloading using VPN.

    tried factory reset.

    tried using another Gmail account.
     

    #3
  4. Jacek Pecka
    Ice Cream Sandwich Jul 13, 2018

    Jacek Pecka , Jul 13, 2018 :
    And did you try to search in Google?
    There are plenty of the links with the error and how to solve it.
     

    #4
  5. izzykasha
    Lollipop Jul 13, 2018

  6. Bobbie63
    Nougat Jul 13, 2018

    Bobbie63 , Jul 13, 2018 :
    Delete updates from Google playstore and Google play service and see what that does.

    After you deleted the updates, don't immediately update again but first try if it works and let the phone update itself don't force the update.
     

    #6
  7. vasueza
    Gingerbread Jul 13, 2018

    vasueza , Jul 13, 2018 :
    The error 495 code appears while attempting to download apps or games in the Google Play Store over WiFi. ... To fix the error 495 in your device, just try these steps: Method 1: Go to Settings>> Application Manager or Apps>> Open “All” apps. From the list of apps find Google Play store >>Clear Data and Clear Cache.

    from google search
     

    #7
  8. Prashant_Bisht
    Donut Jul 13, 2018

    Prashant_Bisht , Jul 13, 2018 :
    read my query again and read all other threads unless you are a bot. I have already tried and it doesn't work.
     

    #8