0
Error loading google cards

  1. G_Dark_Side_pqvZ
    Donut May 6, 2017


    #1
  2. Yash Bhardwaj
    Jelly Bean May 6, 2017


    #2
  3. Sun90
    Starting Point Expert Community Expert May 6, 2017

    Sun90 , May 6, 2017 :
    Can't view attached file.
    Upload it as a full image.
    Use the browser to access forum to do so.
     

    #3
  4. G_Dark_Side_pqvZ
    Donut May 6, 2017


    #4
  5. G_Dark_Side_pqvZ
    Donut May 6, 2017


    #5
  6. Sun90
    Starting Point Expert Community Expert May 6, 2017


    #6
  7. tanujk
    Froyo May 6, 2017


    #7
  8. tanujk
    Froyo May 6, 2017

  9. Daniel Mauleón
    Cupcake May 6, 2017


    #9
  10. Sun90
    Starting Point Expert Community Expert May 6, 2017

    Sun90 , May 6, 2017 :
    Here it is.
    Screenshot_20170506-182831.png
     

    #10
  11. tanujk
    Froyo May 6, 2017

    tanujk , May 6, 2017 :
    As we all know what happened to google cards, Is there any solution besides deleting cache and rebooting our 3t's?
     

    #11
  12. Sun90
    Starting Point Expert Community Expert May 6, 2017

    Sun90 , May 6, 2017 :
    Try deleting data and cache of Google app and see.
     

    #12
  13. tanujk
    Froyo May 6, 2017


    #13
  14. hirakjsaha
    Froyo May 6, 2017


    #14
  15. yagrawal560
    Cupcake May 6, 2017


    #15
  16. tanujk
    Froyo May 6, 2017

    tanujk , May 6, 2017 :
    yes guys.. it's google server problem. I just checked on my Moto z play
     

    #16
  17. Singhrohitkr
    Froyo May 6, 2017

    Singhrohitkr , May 6, 2017 :
    uninstall the latest Google app updates and then update again.. this resolved my issue
     

    #17
    AltLin16 likes this.
  18. Rui Branco
    Froyo May 6, 2017


    #18
  19. AltLin16
    Ice Cream Sandwich May 6, 2017

    AltLin16 , May 6, 2017 :
    Indeed. same here
     

    #19
  20. Brusko1972
    Froyo May 6, 2017

    Brusko1972 , May 6, 2017 :
    I had the same problem since yesterday but clearing cache of the Google app and rebooting fixed it.
     

    #20