0
Exclamation mark on Network bar!!! via OnePlus Nord

  1. Y1609129089680
    Cupcake Mar 31, 2021

    Y1609129089680 , via OnePlus Nord , Mar 31, 2021 :
    Exclamation mark is showing on network bar and internet stop working. Internet work's for sometime after using Airplane mode.

    Same service provider internet work's fine on other devices.
    1617193020024.jpg
     

    #1
  2. W1618579913819
    Cupcake Apr 16, 2021

    W1618579913819 , via OnePlus 8T , Apr 16, 2021 :
    Hello, Were you able to get help with this because I have entirely failed to get rid of it on my 8t .
    It appeared randomly yesterday and my google services are all failing to work.
    Thanks a lot
     

    #2
  3. NaXal
    Honeycomb Apr 16, 2021

    NaXal , via OnePlus 8T , Apr 16, 2021 :
    Hello,

    This is with my limited knowledge,

    That mark is informing you that although you are authorised by the network you are connected to, but your device failed to establish certain links needed for uninterrupted service.

    Most of the time, that mark means due to some reason, mainly over crowded cell towers, your device couldn't connect to data services.

    You are put in queue, when one by one connected users leave or.drop out from that tower, those who are in queue gets their slot active.

    Air Plane mode drops cell signal and by chance on next login, your device may select another tower, which may be free but far away, so for few minutes the service works but your device may automatically fall back to stronger signal nearby over crowded (problematic) tower and you end up with that symbol again.

    This is mostly a network related issue, device isn't at fault here.

    Thanks.
     

    #3
  4. MrFantastic22
    Gingerbread Apr 16, 2021

  5. Z1619790887180
    Eclair Aug 1, 2021

    Z1619790887180 , via OnePlus 9R , Aug 1, 2021 :
    Hi, I swap my sim to my older phone work fine there but as soon as I swap back to my 1+ same. Btw other than internet everything work fine call sms.
     

    #5
  6. NaXal
    Honeycomb Aug 1, 2021

    NaXal , Aug 1, 2021 :
    Hello,

    Try to reset your device network settings, see if that helps.

    If that too fails to help, before you send your device for warranty claim, make sure to reset the device to factory settings & start fresh with no back up restoring or such.

    Just fresh start & that SIM, see if that works

    If that too doesn't work, it's time for contacting OnePlus support for warranty claim on the device.

    Thanks
     

    #6
    Z1619790887180 likes this.

  7. #7
    Z1619790887180 likes this.