Experience The Most Advanced Dolby Technology "DOLBY ATMOS" On OnePlus One..

  1. outflopped12
    Froyo Dec 10, 2015

    judhajitmisra likes this.
  2. judhajitmisra
    Ice Cream Sandwich Dec 10, 2015

  3. MarmiteX1
    Gingerbread Dec 10, 2015

    MarmiteX1 , Dec 10, 2015 :
    Did you set SeLinux to "Permissive"? I am using Official CM13 Nightly ROM and i set it to "Permissive".

    I flashed the zip file but i do not know if it is working for me. I am using PowerAmp music player. How do i enable Dolby Atmos because i opened the Dolby Atmos app and i couldn't see the equalizer working. I don't get any errors.

    I got it working by doing the following PowerAmp in the settings(Advanced Tweaks)
    Disable "Direct Volume Control"
    Disable "MusicFx".

    Also can someone please answer if it is really necessary to set SELINUX to Permissive on Android 6.0 ROMS?
    Last edited: Dec 10, 2015

  4. judhajitmisra
    Ice Cream Sandwich Dec 11, 2015

    judhajitmisra , Dec 11, 2015 :
    yes..You have to change the SeLinux mode to Permissive to make it work

  5. krishnavfx
    Froyo Dec 13, 2015

    krishnavfx , Dec 13, 2015 :
    Yeah it worked thanks a lot now I'm able to enjoy every sound coming out of speaker as well as my earphones (Sony MDR xb30ex) in true Dolby Atmos sound technology

    judhajitmisra likes this.
  6. raghuchinnu
    Gingerbread Dec 27, 2015

  7. judhajitmisra
    Ice Cream Sandwich Dec 27, 2015

  8. cb210
    Eclair Dec 27, 2015

    cb210 , Dec 27, 2015 :
    I'm on cm13 20151217.
    Selinux set to permissive.
    I'm not showing NUplayer in my developer options.

    Can't enable Dolby Digital Plus option.
    I flashed the r9_persistent version.

    What am I doing wrong?

  9. cb210
    Eclair Dec 27, 2015

    cb210 , Dec 27, 2015 :
    Never mind! I had not installed the Atmos version (duh!) and it is sounding great!
    Better than MaxAudio in my opinion, and a lot simpler than viper.

    judhajitmisra likes this.
  10. hjj256
    Eclair Jan 1, 2016

    hjj256 , Jan 1, 2016 :
    Did not work for me... I installed from the lollipop link at the bottom... The audio cracked like hell

  11. pbergonzi
    KitKat Jan 5, 2016

    pbergonzi , Jan 5, 2016 :
    "Surround, and Dialogue, and Loudness, Oh My!"
    That's a big whooping YES!
    Last edited: Jan 5, 2016

  12. MarmiteX1
    Gingerbread Mar 12, 2016

    MarmiteX1 , Mar 12, 2016 :
    I require assistance please.

    So basically the plugin has stopped working for me. I am using CM13 official nightly build(11th March 2016).

    The music player app i use is Poweramp and i can see that the MusicFx plugins within Poweramp is disabled and the Dolby Atmos still doesn't work.

    Here are the steps i followed to try and get it working again:
    1. I have removed the plugin via recovery
    2. Wiped Cache
    3. Reinstalled the plugin
    4. Restarted the phone

    Can anyone advise on what i could next please?

  13. delpinsky
    Ice Cream Sandwich Mar 12, 2016

    delpinsky , Mar 12, 2016 :
    I usually have V4A + MaxxAudio + Dolby Atmos enabled on my Resurrection Remix MM.

    I do these steps, flashing:
    1) ROM
    2) GAPPS
    3) Xposed...blablabla
    4) Viper4Android (Only when I clean flash, otherwise it survives new builds)
    5) MaxxAudio
    6) Dolby Atmos v6.5

    PowerAmp is my default music player and it uses both V4A (in compatibility mode) & MaxxAudio.

    Dolby Atmos works with video files instead.
    I I want to use Dolby Atmos for music I think I have to block MaxxAudio.

  14. vinaysharma76
    Eclair Apr 11, 2016

    vinaysharma76 , Apr 11, 2016 :
    Hi outflopped12,
    How did you disable SELinux status (its readonly ) to permissive and Nuplayer settings (could not found it on developer settings i OPO CM13 official). Do we really need these settings to work it in CM13 on OPO