2
Experiencing lag in my New ONEPLUS 5T

  1. D1511947112567 Eclair Jan 3, 2018

    D1511947112567, Jan 3, 2018 :
    Started noticing this few days back. Rebooted my phone quite a while but it sometime still persists. The smoothness of the transition is affected.
    1.going into the recents tab and then swiping down or up in the recents menu gives a shaky sort of lag.
    2. when you swipe down notifications , the same type of shaky lag occurs.
     

    #1
    xeon101 and Predict23 like this.
  2. h_kashyap Jelly Bean Jan 3, 2018

    h_kashyap, Jan 3, 2018 :
    Reboot into advanced mode(press and hold power button & volume down key, leave once ones logo appears) , format/erase cache partition, reboot and check again.
     

    #2
  3. h_kashyap Jelly Bean Jan 3, 2018

    h_kashyap, Jan 3, 2018 :
    "ones" world should be "OnePlus"
     

    #3
  4. D1511947112567 Eclair Jan 3, 2018

    D1511947112567, Jan 3, 2018 :
    what will it exactly do ?
     

    #4
  5. D1511947112567 Eclair Jan 3, 2018

    D1511947112567, Jan 3, 2018 :
    cause i tried doing it but it still appears to be there
     

    #5
  6. h_kashyap Jelly Bean Jan 3, 2018

    h_kashyap, Jan 3, 2018 :
    Fixes malfunctioning of the OS that mesmerizes with the existing apps that behave weird sometimes. It'll be an essay to type in full. Just do it and check if ur issue is fixes.
     

    #6
  7. h_kashyap Jelly Bean Jan 3, 2018

    h_kashyap, Jan 3, 2018 :
    U tried doing it or u did it already?
     

    #7
  8. D1511947112567 Eclair Jan 3, 2018

    D1511947112567, Jan 3, 2018 :
    i did it like i went to boot menu into cache and deleted and rebooted.but it still exists .... so now i tried installing the 4.7.6 by vpn germany checking if the new tweeking in the software might do something
     

    #8
  9. Rizla Jelly Bean Jan 3, 2018

    Rizla, Jan 3, 2018 :
    I wouldn't be formatting anything that's a last resort scenario.
     

    #9
  10. h_kashyap Jelly Bean Jan 3, 2018

    h_kashyap, Jan 3, 2018 :
    After installing 4.7.6 and then downloading/configuring apps and settings, erase the cache partition again by going into recovery. Then u r good to go.
     

    #10
  11. D1511947112567 Eclair Jan 3, 2018

    D1511947112567, Jan 3, 2018 :
    well what does dowlding apps and setring mean? ill goto recovery and do it again and see if ut works
     

    #11
  12. D1511947112567 Eclair Jan 3, 2018

    D1511947112567, Jan 3, 2018 :
    setting*
     

    #12
  13. h_kashyap Jelly Bean Jan 3, 2018

    h_kashyap, Jan 3, 2018 :
    Not applicable if u aint factory reset the device(last resort). Just update to 4.7.6, format cache partition and check.
     

    #13
  14. D1511947112567 Eclair Jan 3, 2018

    D1511947112567, Jan 3, 2018 :
    well okay thanks ill check and revert back
     

    #14
  15. Timeno Cupcake Jan 3, 2018


    #15
  16. D1511947112567 Eclair Jan 3, 2018

    D1511947112567, Jan 3, 2018 :
    indid but im not sure if it went awat if it persists ill factory reset it...
     

    #16
  17. h_kashyap Jelly Bean Jan 3, 2018

    h_kashyap, Jan 3, 2018 :
    Wait, since u updated to 4.7.6, now go to Settings>Battery>Battery Optimisation. Then click on 3 dots on top right corner. And click on Advanced Optimisation. Its on by default. Turn it off. Otherwise u may experience some apps reloading/lagginess running in d background ...... Lastly, if your first problem isn't resolve even after this, do a factory reset(and then again switch off advanced battery optimisation, format cache after re-installing app & setting up)
     

    #17
  18. D1511947112567 Eclair Jan 3, 2018

    D1511947112567, Jan 3, 2018 :
    thanks buddy
     

    #18
  19. Predict23 Honeycomb Jan 3, 2018


    #19
  20. D1511947112567 Eclair Jan 3, 2018

    D1511947112567, Jan 3, 2018 :
    exactly
     

    #20