2
extremely slow charging


  1. #21
  2. G_Alfie_Griver_eeZw
    Donut Nov 26, 2020

    G_Alfie_Griver_eeZw , Nov 26, 2020 :
    I also tried this, it didn't seem to make any difference
     

    #22
  3. im_hvd
    Froyo Nov 26, 2020

    im_hvd , via OnePlus 8T , Nov 26, 2020 :
    Hi try the following. My phone didn't charge in 40 mins but got reasonable faster. As it is the 40 mins full charge is under special conditions so thats that. Back to the point.

    1. Goto recovery mode
    2. Clear cache only.
    This got my phone from 1800mah to 2800mah.
    So i have made my peace with it tbh.

    Also dial *#800# then goto tool
    1. Charger &
    2. Average Current will help u getting some useful information.

    Im on the lastest update. 11.0.5.6
     

    #23
  4. dart7
    Donut Nov 26, 2020

    dart7 , Nov 26, 2020 :
    Read the whole thread. We talk about charging with ordinary 5V/2.4A charger, not the warp one. Clearing the cache doesn't change anything. You can find some screenshots from *#800# above (max current doesn't exceed 250 - 500 mA).

    And, apart of all the wrong measurement with 3rd party apps/usb meters/etc., phone needs over 6 hours to be fully recharged. With 12W charger!
     

    #24
  5. im_hvd
    Froyo Nov 26, 2020

    im_hvd , via OnePlus 8T , Nov 26, 2020 :
    My bad i may have misunderstood. Cheers 🍻
     

    #25
    W1565251774989 likes this.
  6. G_Alfie_Griver_eeZw
    Donut Nov 27, 2020

    G_Alfie_Griver_eeZw , Nov 27, 2020 :
    Could somebody please confirm if this is normal for the 8T or whether this is a defect with a few phones? I have returned the device to the store and they gave me a new device which has the same issue.

    For clarity, I am talking about standard universal 5V2.4A/5V2A/5V1A USB A - USB C chargers like the ones made by Anker, Aukey and RAVpower etc.

    I am using a charger that my OP3 would pull ~1500ma from - and my friend's OnePlus Nord pulls the same. But my 8T is pulling less than 500ma.
     

    #26
    hapekerkeling likes this.
  7. O. Priya
    Honeycomb Nov 27, 2020


    #27
  8. G_Alfie_Griver_eeZw
    Donut Nov 27, 2020


    #28
  9. dart7
    Donut Nov 28, 2020

    dart7 , Nov 28, 2020 :
    Hi guys,

    As my seller offered me to replace the phone because of slow charging, I asked other 8t owners on local forum for their charger menu values. I wanted to know if replacing will change anything. Unfortunatelly their values came up very low as well.

    So I did some more measurements to hava a greater picture.

    I discharged my 8t to the level of 14% and checked power usage from 230v socket. Meter showed 11.4 W (comapred to ~ 9 W - OP6). That got me thinking something is not right here. "Charger" menu (*#800#) still showing not more than 0.7 A (compared to 1.4 A - OP6), but 11.4/5v is definitely more than 0.7, right?

    So i checked, how fast the percentage is growing. And it turned out that values from any app (no matter if 1st or 3rd party), usb meter or whatsoever are not even close to the truth.

    Check out the attached graph. For the great majority of time it sucks ~2 A (from 2.4 max charger).
    That brought me to conclusions:
    1. It's nearly impossible to measure real-time charging current if you dont have electronic lab or sth
    2. 8t can be charged efficiently with ordinary 5V/2A (2.4 actually) charger
    3. Sometimes charging with ordinary charger can be much slower and longer, but can't see the pattern for now.
     

    Attached Files:


    #29
  10. G_Alfie_Griver_eeZw
    Donut Nov 29, 2020

    G_Alfie_Griver_eeZw , Nov 29, 2020 :
    The charger will lose some energy between the plug and the USB port, so I checked using a multimeter between the USB port of the charger and the cable to the phone which should account for this. I don't want to hear anything about this interfering with the charging as it made no difference on other phones I tested with.

    So here's what I found:
    - The readings in the logkit (*#800#) were not the same as the multimeter. They were roughly half, but sometimes more and sometimes less - perhaps there is a delay between the multimeter and the app. But regardless, I no longer trust the readings of the phone's software as explained by somebody else above.

    - I'm not sure the phone is showing an accurate battery percentage. The phone takes a very long time to discharge to "70%" and I managed to stream a whole Netflix episode and the phone still said I had 100% charge afterwards.

    - My OP3 charged at about 1.3A according to the multimeter and all other phones I tested with charged at 1A or above. These included the OP3, a OP nord and a Samsung Galaxy A50 charging from a 5V2.4A Anker power bank and USB A to C cord. I also tested using an iPhone 11 and lightning cord.

    - I discharged the 8T to about 75%. The 8T charged at ~0.6A, which was 0.09Ah in 10mins or less that 3.5W.
    (0.09 * 1000)/4500 = 2% of the battery charged in 10 mins.

    If I am not mistaken, charging at this rate would mean it takes over 8 hours to charge the phone from 0 to 100% unless using the warp charger. This is no small issue, what am I meant to do if I go to a friend's house and they offer me a charger, or I simply want to use a power bank?

    I have tried the following to resolve this so far and nothing has worked:
    - Clearing the cache via recovery menu
    - Factory reset via recovery menu
    - Updating the software to 11.0.5.6
    - Returning the phone to the store, getting another that had exactly the same issue

    I really really need to know if this is a one off with a recent batch of the phones or if this is standard across all 8Ts. All of the forum posts about this seem to be from the past few days. If this is normal then I'm afraid I can't live with it and will have to get another phone - I work long hours in the field and have to travel at short notice, so I'm not always near a warp charger and have to use many universal 5v2.4a car chargers and power banks.

    If this can be fixed, I am happy to be patient and get it repaired. But I have heard a lot of conflicting information from OP support.
     

    #30
    hapekerkeling likes this.
  11. 2pints
    Ice Cream Sandwich Dec 2, 2020

    2pints , Dec 2, 2020 :

    Similar reports to the above here as well, unless its on the warp charger then charging is slow.
    power banks, third party chargers and any other charger
     

    #31

  12. #33
  13. 2pints
    Ice Cream Sandwich Dec 2, 2020

    2pints , Dec 2, 2020 :
    The supplied charger works as it should, however any third party charger is incredibly slow, even other one plus "dash" chargers
     

    #34
  14. Amogchilupuri
    Froyo Dec 2, 2020


    #35
  15. maverick707 , via OnePlus 8T Lunar Silver , Dec 2, 2020 :
    That's because the old OP chargers support 30w charging while the new 8T supports 65w. Wait till they launch OP 9 and 9Pro and you'd be able to exchange their charger with no issues as such
     

    #36
  16. nikhil2226
    Donut Dec 3, 2020


    #37
  17. Abdulaziz333
    Cupcake Jan 20, 2021

    Abdulaziz333 , Jan 20, 2021 :
    Al of you dont get it easy way? Nothing will work on 8T, you need to buy 65w charger or be happy 0.2 Amp.
    It's kennel thing, system will not except any current other then the original one, and no 65w car charger.
     

    #38
  18. Ropipo
    Cupcake Jan 22, 2021

    Ropipo , Jan 22, 2021 :
    I have some similar issues with mine. I don't know since when it happened but in the * # 800 * menu I can See that the charge is being at 7.8v and 1800mA, however when connecting the charger it does show 8.8v and 5900mA for a few seconds. What can be?

    Edit: I noticed that the charge time is normal when I turn off the phone, but, when is on, the speed slow noticeable
     
    Last edited: Jan 23, 2021

    #39

  19. #40