1
FACEBOOK AND INSTAGRAM VIDEOS WON'T PLAY

  1. ssk0101
    Froyo Aug 22, 2019

    ssk0101 , Aug 22, 2019 :
    Facebook and Instagram videos won't play on the first opening of the apps. Those apps need to be closed and reopened to play the videos which is very annoying
     

    #1
    S1571341210403 likes this.
  2. J1566567003341
    Cupcake Aug 23, 2019

    J1566567003341 , Aug 23, 2019 :
    I had the same problem and tried a lot of fixes but the only thing that has worked so far is to go to the display setting and turn off the video enhancement.
     

    #2
  3. ssk0101
    Froyo Aug 24, 2019

    ssk0101 , Aug 24, 2019 :
    J1566567003341

    I had the same problem and tried a lot of fixes but the only thing that has worked so far is to go to the display setting and turn off the video enhancement.



    no It didn't work
     
    Last edited: Aug 25, 2019

    #3
  4. G_Malika_Tamim_zyZr
    Donut Sep 6, 2019


    #4
  5. ssk0101
    Froyo Sep 7, 2019

    ssk0101 , Sep 7, 2019 :
    I think it is fixed because I am not facing any issues right now
     

    #5
  6. G_Malika_Tamim_zyZr
    Donut Sep 7, 2019

    G_Malika_Tamim_zyZr , Sep 7, 2019 :
    can you please share how you fixed it? mine is still happening.
     

    #6
  7. ssk0101
    Froyo Sep 7, 2019

    ssk0101 , Sep 7, 2019 :
    Try updating your apps to the latest version. Also switch off the enhanced video mode while using such apps
     

    #7
  8. G_Malika_Tamim_zyZr
    Donut Sep 13, 2019


    #8
  9. Vinit10
    Froyo Sep 14, 2019

    Vinit10 , Sep 14, 2019 :
    This had been an issue for a while waiting to addressed in the next build probably. As of now, the beta versions of those apps are working fine for me - I would suggest using the beta versions temporarily as a work around!
     

    #9
  10. marius_902002
    Donut Nov 21, 2019


    #10
  11. marius_902002
    Donut Nov 21, 2019

    marius_902002 , Nov 21, 2019 :
    Huh, think I found the solution.
    Switched the battery optimization from "intelligent control" to "optimize". Restart the apps (I made this to both Facebook and Instagram) and for me it started working like a charm.
     

    Attached Files:


    #11