Facebook app doesn't work after the "COS 12.1 YOG4PAS2QL" update

  1. sampy
    Honeycomb Oct 28, 2015

    sampy , Oct 28, 2015 :
    After the latest OTA update my Facebook stopped working. It worked fine till last night, but after that it doesn't open. If I go to app, it opens but the whole screen is white and after that it crashes and goes back to the home screen. I still get notifications and I can open them, but nothing more. I've tried to delete and re-install the app, force stop and boot the phone but nothing works. Messenger works fine and I can go to profiles from there, but thats all. I can't go anywhere from someone's profile. It's really frustrating! Does anyone have the same issue or know how to fix it?

  2. mopsert
    KitKat Oct 28, 2015

    greendragon likes this.
  3. TlathamXmahtalT
    KitKat Oct 28, 2015

    TlathamXmahtalT , Oct 28, 2015 :
    So I guess when OxygenOS makes Facebook crash, it's a catastrophe, but when Cyanogen does it, meh. Nobody cares.

    Try clearing the app cache, then go into your recovery and wipe dalvik and cache.
    Last edited: Oct 28, 2015

    mopsert and Rick Manders like this.
  4. sampy
    Honeycomb Oct 28, 2015

    sampy , Oct 28, 2015 :
    I went to the Recovery mode but there's only "Wipe cache partition"-option. I did that but it didn't work. It looks like this but with a new Cyanogen-logo: [​IMG]

  5. hobgob
    Froyo Oct 28, 2015

    hobgob , Oct 28, 2015 :
    i think that the problem isn´t with the last update, i´m on yog4pas1n0 and got the same problem, mabye is an facebook update problem.

  6. sampy
    Honeycomb Oct 28, 2015

    sampy , Oct 28, 2015 :
    Actually I think the case is that. Just received new update for Facebook and it works now. You should check it out from Google Play, came today.

    So I think this case is fixed. Thanks for all the help anyway!

    hobgob likes this.
  7. lakland
    Gingerbread Oct 28, 2015

  8. greendragon
    Ice Cream Sandwich Oct 28, 2015

  9. nimithnimmu
    Eclair Oct 28, 2015

  10. Chittaranjan34
    Cupcake Oct 28, 2015

    Chittaranjan34 , Oct 28, 2015 :
    After the update (YOGP4PAS2QL) the lock screen is not working. If I press the power button, the screen gets unlocked straight away without the lock screen. I tried various settings but none of them fixed it.