0
Facebook App is not working on my OPO

  1. aprince93
    Gingerbread Jun 2, 2016

    aprince93 , Jun 2, 2016 :
    Face app is not opening on my one plus one . Whenever I am trying to open the app it says "Unfortunately Facebook has stooped working" ----------what to do please give me some suggestions ..... I have already done wipe cache using TWRP but got no result . please help me
     

    #1
  2. Lancelot_69
    Lollipop Jun 2, 2016

    Lancelot_69 , Jun 2, 2016 :
    The biggest help would be to tell you to delete it and use your browser to go to Facebook but since logic won't prevail. Go to settings clear data, clear cache delete app. Then download app again a sign back in
     

    #2
  3. aprince93
    Gingerbread Jun 2, 2016

    aprince93 , Jun 2, 2016 :
    yah , I have tried all these method
    but did't work anything
     

    #3
    whatdatinvitedo likes this.
  4. aprince93
    Gingerbread Jun 2, 2016

    aprince93 , Jun 2, 2016 :
    I also reinstall the app and restart the device several time but got no result .
     

    #4
    gmanphx likes this.
  5. cavarzio
    Cupcake Jun 2, 2016

    cavarzio , Jun 2, 2016 :
    I have the same problem since yesterday. I tried everything but nothing seems to work. Any news?
     

    #5
  6. Lancelot_69
    Lollipop Jun 2, 2016

    Lancelot_69 , Jun 2, 2016 :
    If you did what I said, then rebooted your phone the only other option is to either uninstall the last update and don't update. Or do the best thing that could have happened, delete the app and use your browser.
     

    #6
    cavarzio likes this.
  7. stefan0325
    Donut Jun 2, 2016

    stefan0325 , Jun 2, 2016 :
    I have had the same problem since yesterday.. here is what I have tried so far and it hasn't worked:

    - Restart phone
    - Reinstall Facebook app
    - Factory Reset Phone (restoring all backed up apps)
    - Factory Reset Phone (start as new phone), now Facebook won't even install from Play Store
     

    #7
    gmanphx likes this.
  8. eye842
    Lollipop Jun 2, 2016

    Last edited: Jun 2, 2016

    #8
    cavarzio likes this.
  9. iPusak Gaoq™
    Jelly Bean Jun 2, 2016


    #9
  10. TheRealProcyon
    Jelly Bean Jun 2, 2016

    TheRealProcyon , Jun 2, 2016 :
    Do you have the alphas or betas? I do have the alphas, which is on the most bleeding edge. So I temporary use my browser and uninstalled the app.
     

    #10
  11. cavarzio
    Cupcake Jun 2, 2016

    cavarzio , Jun 2, 2016 :
     

    #11
    eye842 likes this.
  12. stefan0325
    Donut Jun 2, 2016

    stefan0325 , Jun 2, 2016 :
    I have no clue what you're talking about. I listed what I have done above
     

    #12
  13. TheRealProcyon
    Jelly Bean Jun 2, 2016

    TheRealProcyon , Jun 2, 2016 :
    I wasn't talking to you...
     

    #13
  14. janiforsberg
    Eclair Jun 2, 2016

    janiforsberg , Jun 2, 2016 :
    Same problem here. Nothing helped. Had to side load older version of facebook, works fine now. Google "facebook apk".
     

    #14
  15. 2wheelgeek
    Eclair Jun 2, 2016

    2wheelgeek , Jun 2, 2016 :
    Just use the browser, notifications work, and it doesn't kill your battery like the app does.
     

    #15
    op.pollicis likes this.
  16. sutinse
    Cupcake Jun 2, 2016

    sutinse , Jun 2, 2016 :
    Same here, Facebook app crashed when I try to start...
    Uninstalled, also messenger, rebooted phone and installed avain, no Help.

    Maybe problem is with security because of app does not Amy permit to resources?
    Tried also after permiting them all, no help...
     

    #16
  17. Slatter191
    Lollipop Jun 2, 2016

    Slatter191 , Jun 2, 2016 :
    Working fine on my OPOs, on COS 13.
     

    #17
  18. CaneDrew
    Gingerbread Jun 2, 2016


    #18
    rcreas01, sutinse and aprince93 like this.
  19. sutinse
    Cupcake Jun 2, 2016


    #19
  20. enrico.tibaldi
    Cupcake Jun 3, 2016


    #20