19
Facebook App not working with Oxygen OS 2.1 (Possible workaround included)

Thread Status:
Not open for further replies.
  1. Kismeras
    Froyo Sep 30, 2015

    Kismeras , Sep 30, 2015 :
    I can understand your frustration with the useless posts, hence my reaction to your post. I did use the search function, but did not find the link you just posted. Thanks for posting it.

    You are correct in there being so many useless posts. When I see one of those, I just ignore it. When someone post something that I can help with then I do so. For me it's better to help someone, even if I've helped a million others with the same issue or whatever the case may be.

    In any case, thanks again for the link. Facebook is now working again and I truly appreciate you taking the time to reply.
     

  2. OPToxic
    Honeycomb Sep 30, 2015

    OPToxic , Sep 30, 2015 :
    had the same issue. i reverted to v45 of FB apk and it works. if you update the version the app wont start,
     

  3. jmudrick
    Honeycomb Sep 30, 2015


  4. pgidia
    Lollipop Sep 30, 2015


    InDiSent likes this.
  5. rajeshpost
    Cupcake Sep 30, 2015

    rajeshpost , Sep 30, 2015 :
    facebook is crashing even after reinstalling.it open and after 1second closed automatically. How do I fix that?
     

  6. jmudrick
    Honeycomb Sep 30, 2015

    jmudrick , Sep 30, 2015 :
    We all have limits to our patience I guess. Spent too much time on the 2.1 update thread trying to help. It would be a full time job, only one out of four posts is substantive making it impossible to read through to find answers to questions. You answer a question and literally three or posts later someone asks the same thing. Maddening. There's no apparent moderation so pretty much any inanity gets through without consequence other than making it difficult for people seeking information.
     

  7. nathanluxford
    Honeycomb Sep 30, 2015

    nathanluxford , Sep 30, 2015 :
    Yep same here tried some old versions and as I am a beta tester the latest Facebook beta is also broken.
     

  8. Kismeras
    Froyo Sep 30, 2015

    Kismeras , Sep 30, 2015 :

    I know exactly what you mean. I see posts about several topics on the same thread. People need to stop piggy backing threads and start new posts for different issues. It would definitely make things easier for searching and the threads wont be quite as long.
     

  9. al_b
    Cupcake Sep 30, 2015

    al_b , Sep 30, 2015 :
    The latest version was crashing, but is now working on my OPT but only after I did the following:

    1. Remove the current version
    2. Clear the cache from Recovery
    3. Stop auto-update
    4. Install the version detailed on Page 2 of this thread.
    5. Create the icon.
    5. Start FB, and it's ok.
    6. update from the Play store.
    7. Start FB

    Seems now to work.

    It may be something to do with permissions, as the verison installed from page 2 writes to the media directory, where as I dont think the latest version does unless it detects the previous installation location.


    Just a hunch.

    fb.png
     
    Last edited: Sep 30, 2015

    WorD.0, treckez and RTim98 like this.
  10. peambrosio
    Cupcake Sep 30, 2015

    peambrosio , Sep 30, 2015 :
    Hi OPT friends. Upgraded to OS 2.1.0 a couple of days ago and by and large, things seem to be going pretty well. However, now, I cannot access Facebook. I tap the app, FB loads and then closes. Am I alone in this? Others experiencing this? Workarounds available? Thanks.
     

  11. ashmit_aryan
    Froyo Sep 30, 2015

    ashmit_aryan , Sep 30, 2015 :
    Same problem
     

  12. Sohail Alam
    Froyo Sep 30, 2015


  13. ashmit_aryan
    Froyo Sep 30, 2015

    ashmit_aryan , Sep 30, 2015 :
    are facing problem in camera app as i am facing an issue. it take 5 seconds for processing and saving an image. no multiple click is possible
     

  14. vijayvk84
    Honeycomb Sep 30, 2015

    vijayvk84 , Sep 30, 2015 :
    Lot of similar thread exists. Please search the forum before creating a new thread
     

  15. sumeetk35
    Cupcake Sep 30, 2015

    sumeetk35 , Sep 30, 2015 :
    I am using OPT from 1week nd I m facing issue of fb from today morning.So I don't think it's OPT issue
     

  16. Dillinger
    Gingerbread Sep 30, 2015

    Dillinger , Sep 30, 2015 :
    Just updated to the latest Oxygen 2.1 as mine phone snet me the message and like you guys my facebook was updated to v48 and its now not working strange
     

  17. pkair
    Honeycomb Sep 30, 2015

    pkair , Sep 30, 2015 :
    I dont know if anyone ever tried. But if you changed any settings for Facebook in Android settings -> App Permission it will lead to Facebook app crash or close by itself. I have Oxygen OS 2.1 and Facebook works flawlessly.
     

  18. lokesh_171
    Eclair Sep 30, 2015

    lokesh_171 , Sep 30, 2015 :
    bro the same problem is occuring to me
    facebook app closing itself after opening
    is that the promlem of the piece i got or
    the entire oneplus two holders facing the same problemm ???
    plz help
    shuld i return the phone to amazon
     

  19. peambrosio
    Cupcake Sep 30, 2015


  20. mahen2610
    Honeycomb Sep 30, 2015