1
Facebook on the Oneplus 7Pro

  1. jrsystems
    Gingerbread Jun 16, 2019

    jrsystems , Jun 16, 2019 :
    Videos on Facebook loop and don't play. It's only happening on the OP7Pro.

    Anybody else seen that issue?
     

    #1
    B1560622979246 likes this.
  2. ceqman
    Cupcake Jun 16, 2019

    ceqman , Jun 16, 2019 :
    Having the same issue here. Currently using the 12GB version from OnePlus with Tmobile as carrier. I have the issue regardless if i am on WiFi.
     

    #2
  3. raijmanj
    Honeycomb Jun 16, 2019

    raijmanj , Jun 16, 2019 :
    Facebook video playback works just fine for me. I'm on Verizon with the 12gb OPO7P
     

    #3
  4. F_Guillermo_Eduardo_Orte
    Froyo Jun 16, 2019


    #4
  5. ceqman
    Cupcake Jun 16, 2019

    ceqman , Jun 16, 2019 :
    The thing is i do not have that problem with my OnePlus 6
     

    #5
  6. F_Guillermo_Eduardo_Orte
    Froyo Jun 16, 2019

    F_Guillermo_Eduardo_Orte , Jun 16, 2019 :
    Yeah it's wired my does it here and then like I said after deleting the catch on the App and sing in again it work just fine
     

    #6
  7. F_Guillermo_Eduardo_Orte
    Froyo Jun 16, 2019

    F_Guillermo_Eduardo_Orte , Jun 16, 2019 :
    Okay so just had the problem again turn off my 1+7 pro turn back on and it works but came back with sound turn it off from setting again really think it's a facebook app problem
     

    #7
  8. Sal6078
    Cupcake Jul 13, 2019

    Sal6078 , Jul 13, 2019 :
    I changed the settings on my Facebook app not to automatically play videos and it seems to have fixed the problem I was having
     

    #8