0

Facebook Videos Issues

  1. singhdushy Donut Jun 2, 2019

    singhdushy, Jun 2, 2019 :
    From Day 1 I have been facing this issue on FB.

    I have just purchased a OnePlus7Pro 8GB and 256GB and am facing problems with my facebook app.
    1) Videos not playing. Keeps buffering
    2) On Homepage scrolling on the video screen the Speaker [e]1f50a[/e] / Sound icon is missing
    3) Also the phone Hangs & Shutdowns a few times
    I have uninstalled and reinstalled the App, cleared cache and cleared data, shutdown and restarted a number of times but no luck.

    One+ replied on Messenger [e]1f447[/e]

    We request you to perform the below steps to wipe cache, which will help you in resolving the issue with your device. Wipe cache will just erase the cache, waste and unnecessary part in the OnePlus device. Please take a backup of your data before performing these steps:

    Step 1: Power OFF your OnePlus device.
    Step 2: Press and hold Volume down and power key simultaneously until the device vibrates in Recovery menu
    Step 3: Select your preferred language as English
    Step 4: Select Wipe data and cache
    Step 5: Now select Wipe cache
    Step 6: Select Yes to continue the process
    Step 7: Select Reboot

    My feedback based on above actions [e]1f447[/e]

    As advised I followed steps 1 upto 7.
    The Videos played fine on the Home Page and Sound [e]1f50a[/e] icon appeared again.
    HOWEVER..... Soon after the same Issues have appeared.
    Please help me out

    One+ replied again with following [e]1f447[/e]suggestion

    We request you to operate your device in safe mode for couple of hours and check. Please follow the steps to get into safe mode to check for the same.

    1. Long press on the power button
    2. Power off option will be displayed
    3. Long press on power off option displayed on the screen
    4. The phone will reboot to safe mode

    Note: 1. Use the device for a day and observe for the issue
    2. To get out of safe mode, kindly reboot the device

    This has been happening to and fro with No Resolution.

    On 'Safe Mode' ALL my Third Party Apps were Disabled.

    Then I disabled the Safe Mode and Restarted my OnePlus 7 Pro....as before Videos on Facebook played with the Sound speaker [e]1f50a[/e] icon acticve, only for a short while but soon the same issues recurred.

    Please Help SOS
     

    #1
  2. Ali Muhammadx Gingerbread Jun 2, 2019

    Ali Muhammadx, Jun 2, 2019 :
    i got this issue on my OnePlus 6 not know about 7 pro but i go settings>apps>Facebook then clear cache of the app & Force stop it & app start normally work i got issue 2 times same process make app work normally.again i don't know what's the issue on OnePlus 7 Pro i am waiting for my OnePlus 7 Pro 5G coming date still unknown [e]1f612[/e]
     

    #2
  3. singhdushy Donut Jun 2, 2019

    singhdushy, Jun 2, 2019 :


    Ali Muhammadx

    i got this issue on my OnePlus 6 not know about 7 pro but i go settings>apps>Facebook then clear cache of the app & Force stop it & app start normally work i got issue 2 times same process make app work normally.again i don't know what's the issue on OnePlus 7 Pro i am waiting for my OnePlus 7 Pro 5G coming date still unknown [e]1f612[/e]​


    Hi
    I have done that a few times but without success.
    Did you say the you Cleared Cache & Force Stop Twice of the FB App...back to back?
     

    #3
  4. Ali Muhammadx Gingerbread Jun 2, 2019

    Ali Muhammadx, Jun 2, 2019 :


    no just cleared app cache & force stop once not twice​
     

    #4
    singhdushy likes this.
  5. singhdushy Donut Jun 2, 2019

    singhdushy, Jun 2, 2019 :
    Many Thanks
     

    #5
    Ali Muhammadx likes this.
  6. Ali Muhammadx Gingerbread Jun 2, 2019


    #6
  7. ben.pyett Eclair Jun 7, 2019

    ben.pyett, Jun 7, 2019 :
    same issues with Facebook and my op7p, after short period, videos just buffer, spinning circle, always resolved by wiping Facebook data.

    this doesn't happen in my op6
     

    #7
  8. Erik_Cho Cupcake Jun 20, 2019


    #8
  9. bpwest80 KitKat Jun 20, 2019


    #9
  10. MemoryEXE Cupcake Jun 20, 2019

    MemoryEXE, Jun 20, 2019 :
    Its a Facebook issue I can confirm since it also happen on my fathers Galaxy S10+ .

    However that ranrom restart might be a faulty battery or just a software problem did you update to the latest software update?
     

    #10
  11. jrsystems Gingerbread Jun 21, 2019


    #11