0

Facebook videos stop loading after a while, requires restart.

  1. ratburger08 Cupcake Jul 2, 2019

    ratburger08, Jul 2, 2019 :
    Hello, I am having an issue with my OP7P, where my Facebook videos in the Facebook mobile app stop loading after a while. This happens on WiFi and mobile network, and is only fixed upon device restart. does not happen on my work phone (iPhone 8 plus).

    Troubleshooting so far has consisted of me making sure my internet connection is still working by using other apps. This issue is not fixed by force closing the Facebook app and re-loading.
     
    Last edited: Jul 2, 2019

    #1
  2. apastrophe Gingerbread Jul 3, 2019

    apastrophe, Jul 3, 2019 :
    I also had this issue with Facebook app and even rebooting the device, logging in logging out didn't help much. However, after trying a few permutations to troubleshoot, I realized that the app works fine after clearing cache. Clear the app cache and then force close.
    Open the app normally and the videos play without an issue.

    Hope it helps.

    Cheers,
    A
     

    #2
  3. joshuabritton Cupcake Jul 3, 2019


    #3
  4. AlexandrosDagres Cupcake Jul 3, 2019


    #4
  5. Swejuggalo Ice Cream Sandwich Jul 3, 2019

    Swejuggalo, Jul 3, 2019 :
    There is one known issue with video enhancement too. Disable that if that is the issue you have. Said to be fixed in next update
     

    #5
  6. ratburger08 Cupcake Jul 18, 2019

    ratburger08, Jul 18, 2019 :
    tried disabling video enhancer, problem still persists. Has spread to Gif keyboards and just about anything that's not solely a static image. I don't think this is a Facebook issue anymore.
     

    #6
  7. Swejuggalo Ice Cream Sandwich Jul 18, 2019

    Swejuggalo, Jul 18, 2019 :
    Tried to replicate any issues. Not possible on my phone.
    Tested on 9.5.10 and Facebook 230.0.0. 36.117
     

    #7