3
Facebook Videos won't play spinning circle???

  1. mattvandoes
    Cupcake Jun 7, 2019

    mattvandoes , Jun 7, 2019 :
    On my 7 Pro, Facebook videos are not playing and just showing a spinning circle. The only solution I have as of now is to force stop Facebook and clear cache or clear data - that seems to fix the issue but, only temporarily. I'll do this about a dozen times a day only to never find a permanent fix. Please help!
     

    #1
    hany13, B_McGirr92 and Iam007 like this.
  2. damo84
    Cupcake Jun 9, 2019

    damo84 , Jun 9, 2019 :
    the same for me, we're not the only ones, I would like to have an answer or an update so that it stops
    (traduction : français-----> anglais ,sorry )
     

    #2
  3. Narayan_Shrestha
    Froyo Jun 10, 2019


    #3
  4. G1556045001756
    Cupcake Jun 10, 2019

    G1556045001756 , Jun 10, 2019 :
    Thanks for the tip! Unfortunately no change. did this work for the others?
     

    #4
  5. Narayan_Shrestha
    Froyo Jun 10, 2019

    Narayan_Shrestha , Jun 10, 2019 :
    Yeah. Some users facing this issue solved it by disabling video enhancing setting.
     

    #5
  6. Iam007
    Eclair Jun 10, 2019

    Iam007 , Jun 10, 2019 :
    mine does it, force closing Facebook seems to sort it until it happens again sometimes very quick.
     

    #6
  7. YRJ
    The Lab - OnePlus 7T Reviewer Jun 10, 2019

    YRJ , Jun 10, 2019 :
    clear app cache and restart app!
     

    #7
  8. Iam007
    Eclair Jun 10, 2019

    Iam007 , Jun 10, 2019 :
    it will cure it only temporary
     

    #8
    B_McGirr92 likes this.
  9. G1556045001756
    Cupcake Jun 10, 2019

    G1556045001756 , Jun 10, 2019 :
    That worked for me. If it acts up I'll clear again. Not sure why I didn't think to clear it!

    Thanks!
     

    #9
    YRJ likes this.
  10. YRJ
    The Lab - OnePlus 7T Reviewer Jun 10, 2019

    YRJ , Jun 10, 2019 :
    Nothing in this world is permanent.

    also, do consider posting a bug report after it is sorted out.
     

    #10
  11. YRJ
    The Lab - OnePlus 7T Reviewer Jun 10, 2019

    YRJ , Jun 10, 2019 :
    you're welcome :)
     

    #11
  12. Tusport
    Cupcake Jun 14, 2019

    Tusport , Jun 14, 2019 :
    Having the same issue where it just buffers the video. I've been force closing the app but it certainly is annoying when it starts buffering again.. hope they can fix this soon!
     

    #12
  13. mattvandoes
    Cupcake Jun 27, 2019

    mattvandoes , Jun 27, 2019 :
    So, I was able to fix the issue. First thing I did was uninstall Facebook app completely. Then I restarted my phone (not sure if necessary). Went to settings > display and turned off Video Enhancer. Re-installed Facebook and the videos have been playing perfectly for 4 days straight now, without me having to force stop and clear the cache or data. Hope this helps! I will update everyone here if anything changes. Note* I have Oxygen OS updated to Build Number: 9.5.8.GM31CB.
     

    #13
    A1562468816532 likes this.
  14. Narayan_Shrestha
    Froyo Jun 28, 2019


    #14
  15. V1564012950935
    Cupcake Jul 25, 2019


    #15
  16. H1572662944978
    Cupcake Nov 2, 2019

    H1572662944978 , Nov 2, 2019 :
    I am encountering the same issue on my OnePlus7 Pro. It is so annoying because combined with losing 4g signal when leaving wifi areas and issues pairing bluetooth devices (the scanning sooo slow) it makes me feel highly disappointed with my phone
     

    #16
  17. H1572662944978
    Cupcake Nov 2, 2019


    #17
  18. I1545844580374
    Cupcake Jul 5, 2020

    I1545844580374 , Jul 5, 2020 :
    I've started seeing this recently (maybe about three months) on my OnePlus 6T, and I've seen it on the Facebook, Instagram and Messenger apps, so maybe this is happening due to a library Facebook are using for videos not being compatible with OnePlus phones or something OnePlus phones use? I've reported it to Facebook using their "report a problem" feature but it hasn't been resolved yet.

    I know force stopping the app works, but only temporarily, and is an annoyance when you restart the app and find that you've lost the video you wanted to watch before restarting.

    I've also tried reinstalling the app, to no avail. I don't really want to disable video enhancer because I feel I will miss out on functionality my phone offers in other apps, just for the sake of three apps that don't work.

    Has anyone found a long term solution to this yet?
     

    #18