0
Factory Reset - Volume Button not working

Thread Status:
Not open for further replies.
  1. dedligno
    Cupcake May 1, 2015

    dedligno , May 1, 2015 :
    Hi! pablofg1978 has just closed my last topic, but my problem was not solved. Don't know why he did this ...

    My One Plus updated to the COS12.

    But now my Volume Button is not working. I don't have the option to put a volume control on my Notification Drawer. And I don't know how to do a Factory Reset because my Volume Button don't work (so i can't press Volume Down + Power Button).

    Is there any way I can do a factory reset with some software?

    Thanks for your answer!

    I already tried this. But it just erases my data, It is still on the COS12 =/
    I want to go back to 11 ! Where my volume button worked and I had the option to add a Volume Control to the Notification Drawer.

    Any other tip ?
     

    #1
  2. Kureen
    Ice Cream Sandwich May 1, 2015

    Kureen , May 1, 2015 :
    If you want to go back to CM 11S you would have to flash it. There's no simple way of going back.
     

    #2
  3. pablofg1978
    Head Moderator Head Moderator May 1, 2015


    #3
    pipecpa likes this.