6
FactoryMode

  1. paul_wigfield
    Gingerbread Dec 31, 2017


    #1
    RonaldM, AmitS89, borat and 3 others like this.
  2. Gladders
    Cupcake Dec 31, 2017


    #2
    AmitS89 and mariogold42 like this.
  3. DerNachbar
    Honeycomb Dec 31, 2017

  4. Deactivated User
    Dec 31, 2017


    #4
    mariogold42 likes this.
  5. Q1509636989918
    Cupcake Dec 31, 2017


    #5
  6. paul_wigfield
    Gingerbread Dec 31, 2017


    #6
  7. Deactivated User
    Dec 31, 2017


    #7
  8. MacDuncan
    Eclair Dec 31, 2017

    MacDuncan , Dec 31, 2017 :
    Same on the girlfrieds 3 but nothing on my 3T...both on OOS 5.0.1...App is installed on both phones, but only on the 3 the Googles Playstore is complaining....wierd...
     

    #8
  9. brotherjoe
    Honeycomb Dec 31, 2017

    brotherjoe , Dec 31, 2017 :
    Did you manage to uninstall it?
    BTW this apps previously known as EngineeringMode. Instead of removing it as what Carl replied in the AMA previously. They actually renamed it.
     

    #9
  10. Deactivated User
    Dec 31, 2017


    #10
  11. G_Antti_Pitkänen_pcnH
    Cupcake Dec 31, 2017

    G_Antti_Pitkänen_pcnH , Dec 31, 2017 :
    Just got the same warning from play store. I didn't try to uninstall it. Updated to 5.0.1 yesterday and did factory reset. Though restored apps from Google backup. Nothing new installed and haven't received the warning before.
     

    #11
  12. K1511099027531
    Cupcake Dec 31, 2017


    #12
  13. I1514378312846
    Cupcake Dec 31, 2017

    I1514378312846 , Dec 31, 2017 :
    I got the same and just deleted the app as it suggested without thinking... Will this become a problem?
     

    #13
  14. at0mixX
    Gingerbread Dec 31, 2017

    at0mixX , Dec 31, 2017 :
    I kept it since it was installed by the update anyways. You can always uninstall it later if it causes problems.
     

    #14
  15. zeetheali
    Gingerbread Dec 31, 2017

    zeetheali , Dec 31, 2017 :
    How can i uninstall? i got this error/probelm or whatever a few hours later.
     

    #15
  16. at0mixX
    Gingerbread Dec 31, 2017

    at0mixX , Dec 31, 2017 :
    Go to settings>Apps>Application list>Show system apps on the top right

    Then look for Factory Mode. You can disable it to modify system settings
     

    #16
  17. at0mixX
    Gingerbread Dec 31, 2017

    at0mixX , Dec 31, 2017 :
    see above. forgot to hit reply to your message
     

    #17
  18. zeetheali
    Gingerbread Dec 31, 2017

    zeetheali , Dec 31, 2017 :
    Its diabled by default. i just tap on force stop. It suddenly appears when i was just listening music.
     

    #18
    mariogold42 likes this.
  19. at0mixX
    Gingerbread Dec 31, 2017

    at0mixX , Dec 31, 2017 :
    Mine just appeared randomly. I just tapped on use anyways. It doesn't seem to be causing problems and the notifications went away.
     

    #19
    mariogold42 and zeetheali like this.
  20. zeetheali
    Gingerbread Dec 31, 2017

    zeetheali , Dec 31, 2017 :
    Okay. thanks.
     

    #20