1
Falha no envio de SMS - (Ajuda - urgente)

  1. pkas
    Honeycomb Apr 16, 2015

    pkas , Apr 16, 2015 :
    Isso parece problemas de keepalive na rede. Quando fazes um reboot o equipamento regista-se de novo na rede e está tudo normal, passado um tempo a ligação 'morre' por alguma razão. Agora falta detectar onde.
    3 vectores possíveis -> equipamento - rede - server.

    • Assim sugiro que tentes outro operador, tipo compra um uzo de 20€ ou troca de serviço com um amigo.. e testas durante uns dias se acontece para testar o imediato e aquilo que é teu (equipamento).
    • Testa o teu serviço (cartão) noutro equipamento, troca de novo com um amigo que tenha um equipamento desbloqueado (aqui tens o maior risco de toda a operação.. o teu amigo depois pode não te querer devolver o One ;)).
    Se funcionar tens de passar a bola para a vodafone mas quando fores vais já com dados específicos, "não funciona com este e com este" ou "funciona com a meo/nos" para eles se chegarem à frente e por vezes é tão simples como uma célula com problemas.
     

    #21
    manholas likes this.
  2. santoss25
    Honeycomb Apr 16, 2015

    santoss25 , Apr 16, 2015 :
    Já experimentaste ir a definições /aplicações /todas/mensagens/forçar paragem/limpar cache e depois reiniciar? Experimenta que isso pode resolver.
     

    #22
    Ap082, sergiofasilva and Koolzy like this.
  3. xoqes88
    Jelly Bean Apr 16, 2015

    xoqes88 , Apr 16, 2015 :
    Sugiro-te exatamente o que o @santoss25 disse
     

    #23
    Koolzy likes this.
  4. ekoRei
    Froyo Apr 16, 2015

    ekoRei , Apr 16, 2015 :
    Já tinha experimentado limpar a cache antes de criar aqui o post no fórum, mas não resolveu nada.
    Hoje irei fazer o teste com outro sim, de outra operadora, mais logo já deixarei o feedback aqui.

    Hoje ainda não tive problemas com as sms, mas normalmente isto acontece mais à noite.
     

    #24
    Koolzy likes this.
  5. pkas
    Honeycomb Apr 16, 2015

    pkas , Apr 16, 2015 :
    ou seja a ocorrência acontece mais numa localização especifica certo? é mais ou é exclusiva?
     

    #25
  6. ekoRei
    Froyo Apr 16, 2015


    #26
    Koolzy and Ap082 like this.
  7. pkas
    Honeycomb Apr 16, 2015

    pkas , Apr 16, 2015 :
    e o local? casa? consegues ter a percepção se foi sempre na mesma localização?
    é que se for assim pode ser uma célula avariada na torre GSM, pois se fosse do cartão, servidor ou equipamento acontecia em todo o lado a toda a hora.
     

    #27
  8. Ap082
    Honeycomb Apr 16, 2015

    Ap082 , Apr 16, 2015 :
    E de noite também te encontras sempre no mesmo sitio ?!
    Pelo que dizes é perda do sinal de certeza
     

    #28
    Koolzy and sergiofasilva like this.
  9. pkas
    Honeycomb Apr 16, 2015

    pkas , Apr 16, 2015 :
    tenta instalar uma coisa do tipo "Connection Stabilizer Booster" e testa..
     

    #29
    Koolzy and sergiofasilva like this.
  10. ekoRei
    Froyo Apr 16, 2015

    ekoRei , Apr 16, 2015 :
    @Ap082 Sim, o sítio é sempre o mesmo, em casa.

    @pkas O local é sempre o mesmo, mas mesmo em casa, com familiares com rede Nos e Vodafone, e até mesmo vizinhança, ninguém se queixa disto.
    Instalei o que me falaste e parece tudo ok, pelo que vi. Também tinha instalado o OpenSignal, e dizia-me que estava tudo ok com a rede.
     

    #30
    Koolzy and Ap082 like this.
  11. pkas
    Honeycomb Apr 16, 2015

    pkas , Apr 16, 2015 :
    Cada vez me inclino mais para a célula da torre, uma altura tive um problema desses nas amoreiras, eu não tinha rede nenhuma e a minha mulher tinha no máximo (ambos tmn na altura) e fiquei a saber mais tarde que era um problema da célula.. o meu telemóvel só se registava na porcaria da avariada.
     

    #31
    Koolzy likes this.
  12. pkas
    Honeycomb Apr 16, 2015

    pkas , Apr 16, 2015 :
    outra coisa que me lembrei entretanto, em casa ligas o wifi? se sim poderá ser uma incompatibilidade de rede?
     

    #32
    Koolzy likes this.
  13. nunosilva10
    Froyo Apr 16, 2015

    nunosilva10 , Apr 16, 2015 :
    Boas,
    Desde que fiz update para o os12 não recebo as mensagens como deve de ser, ou recebo passado umas horas e as vezes quando recebo e respondo recebo outra vez a mesma mensagem.
    Alguém com solução para isto ou com o mesmo problema ?
     

    #33
  14. PCesar.Cercal
    KitKat Apr 16, 2015

    PCesar.Cercal , Apr 16, 2015 :
    O melhor e fazeres uma instalacao limpa.
    Instalas o modem e depois flasjas o OS12 cyanogem.
    Encontras no xda
    Tens que ter root
     

    #34
    Koolzy likes this.
  15. ekoRei
    Froyo Apr 16, 2015

    ekoRei , Apr 16, 2015 :
    @pkas E essa situação ficou resolvida depois?

    Ligo, sempre liguei, como em qualquer lado..
    Já agora, ontem não pude atender uma chamada, pesquisei pelo número na net e era da vdf, quererá dizer alguma coisa? Hoje ainda não falhou..
     

    #35
    Koolzy likes this.
  16. pkas
    Honeycomb Apr 16, 2015

    pkas , Apr 16, 2015 :
    Passado uns dias, já não me recordo quantos, voltou ao normal...
     

    #36
    Koolzy likes this.
  17. bafitor
    Cupcake Apr 16, 2015

    bafitor , Apr 16, 2015 :
    Estou exactamente com o mesmo problema. Os sintomas são os mesmos que os teus:
    • CM11S sempre funcionou tudo correctamente.
    • Na altura do update para o Oxygen OS começou a acontecer isto (coincidência?).
    • Com CM12S o problema também se mantém.
    • Rede Vodafone (já fui mudar para um cartão novo)
    • Se colocar o cartão noutro telemovel recebo as mensagens todas pendentes
    • Coloco o cartão no One Plus e o problema acaba por voltar a acontecer passado algum tempo
    Se arranjares alguma solução avisa sff.

    Edit:
    Uma procura pelo forum existem outros utilizadores com o mesmo problema:
    https://forums.oneplus.net/threads/problema-na-recepcao-de-sms.297797/
    https://forums.oneplus.net/threads/problema-sms-modem.299276/
     
    Last edited: Apr 16, 2015

    #37
    sergiofasilva, Koolzy and ekoRei like this.
  18. lemor
    Jelly Bean Apr 17, 2015

    lemor , Apr 17, 2015 :
    Qual é o operador?
     

    #38
    Koolzy likes this.
  19. ekoRei
    Froyo Apr 17, 2015

    ekoRei , Apr 17, 2015 :
    Finalmente vejo que existem mais casos como o meu!
    Experimentei um sim de outra operadora no One Plus e pelo tempo que utilizei (poucas horas) não tive qualquer problema, sendo que o meu cartão funcionou sempre perfeitamente num outro telemóvel.

    Ao fazer a troca houve apenas um momento em que tive uma série de mensagens em que não recebi a notificação de entrega, o que me preocupou.. Mas para espanto meu, tive resposta a essas mensagens por parte da outra pessoa.

    Resumindo e concluindo @bafitor, estou nesta situação ha dias e sem saber o que fazer, muito sinceramente.
     

    #39
    Koolzy likes this.
  20. ekoRei
    Froyo Apr 17, 2015