2
Fallout Shelter unable to open since 7t Pro upgrade

  1. danners430
    Donut Nov 8, 2019

    danners430 , Nov 8, 2019 :
    Afternoon folks,

    I recently upgraded from the 3 to the 7t Pro. Everything is perfectly fine, with the exception of the Fallout Shelter app...

    This app requires additional media and information to be downloaded from Bethesda's servers before it can run, in addition to what is downloaded from Google Play during installation.

    It worked perfectly fine on the OP3, but when I tried to run it on the 7t Pro, it wouldn't download any of the additional data, crashing as soon as it attempted the download... I've tried both OP and Bethesda support, both with no success... has anyone experienced something similar?

    Cheers
     

    #1
    FernTH123 and EHarush like this.
  2. Circusman
    Cupcake Nov 21, 2019

    Circusman , Nov 21, 2019 :
    Hello Danners430,

    I had the same issue and I solved by downloading and copying the OBB file directly in the game folder.

    Download the OBB file from here: https://www22.zippyshare.com/v/xj52ge5F/file.html

    Then, with a file explorer copy that file to:

    Phone drive > Android > obb > com.bethsoft.falloutshelter

    Then your game shoud start normally!
     

    #2
  3. O1574674222462
    Cupcake Dec 5, 2019

    O1574674222462 , Dec 5, 2019 :
    Circusman,

    I have tried to do exactly that, but the problem still persists. I've tried clearing the cache and re-starting my phone. I'm out of ideas, might just uninstall and play something else soon sadly
     

    #3
  4. EHarush
    Cupcake Jan 8, 2020

    EHarush , Jan 8, 2020 :
    Any other suggestions, I have the same problem, after the download of the additional media, its back to game screen and nothing happens after
    Is there any fix?
     

    #4
  5. U1590754567448
    Cupcake Jun 21, 2020

    U1590754567448 , Jun 21, 2020 :
    I am also having the same problem with my oneplus 8 pro.

    After the extra download you see the starting screen and nothing happens after...
     

    #5
    mertgor likes this.
  6. mertgor
    Eclair Jan 19, 2021


    #6