55

[FAQ] Entraide Francophone

  1. Philibon Cupcake Jan 4, 2019

    Philibon, Jan 4, 2019 :
    Bonjour à tous,
    Modèle téléphone : Oneplus 6
    OS / Version : OxygenOS 9.0.2
    Recovery : stock
    Root : non
    Opérateur : Proximus
    problème : Connexion Bluetooth à un PC professionnel
    J'essaye en vain de connecter mon OP6 à mon ordinateur afin de pouvoir l'utiliser comme télécommande PowerPoint.
    Tout semble marcher et les deux appareils me notifient qu'ils sont bien connectés, mais dès que je quitte la page de connexion sur mon OP6, le PC disparaît de la liste des appareils connectés et il est impossible de le reconnecter sans supprimer le PC de la liste des appareils déjà connectés
     

  2. Kéno40 Jelly Bean Jan 4, 2019

    Kéno40, Jan 4, 2019 :
    Tu as essayé un truc comme Unified Remote ?
    Il suffit d'installer l'appli server sur l'ordi et l'appli sur le tél. De faire qu'ils soient tous les 2 sur le même wifi et ça doit bien fonctionner.

    Peut être que tu as testé ça ?
    https://play.google.com/store/apps/details?id=com.microsoft.rdc.android&hl=fr
     

  3. Philibon Cupcake Jan 4, 2019

    Philibon, Jan 4, 2019 :
    Hello,
    oui j'ai déjà essayé deux applications de ce type mais impossible de détecter le PC depuis mon OP6, malgré l'installation du serveur. J'ai même essayé en désactivant le pare-feu mais rien n'y fait! Il doit y avoir quelque chose d'installé par ma boîte qui empêche de se connecter avec n'importe quoi au pc.
     

  4. Kéno40 Jelly Bean Jan 4, 2019

    Kéno40, Jan 4, 2019 :
    Oui, s'il y a un proxy, il doit falloir paramétrer manuellement pour laisser passer le flux sur un port identifié.

    Sinon, essaie avec Unified avec la connexion BT :
    https://www.unifiedremote.com/tutorials/how-to-setup-bluetooth-on-windows
     

  5. S1546679870348 Cupcake Jan 5, 2019

    S1546679870348, Jan 5, 2019 :
    Modèle téléphone : 6T
    OS / Version : 9.0.11
    Recovery (stock/twrp/autre) : stock
    Root (oui/non) : non
    Opérateur : sosh
    Énoncé du problème rencontré : réseau présent mais pas fonctionnel

    Bonjour. Je viens de passer chez one plus et pour l'instant j'en suis très satisfait mais j'ai un problème ennuyeux. Bien que j'ai du réseau et de la 4g, une très bonne réception même, de façon aléatoire le tel se met a ne plus pouvoir envoyer de sms , de recevoir d'appel ou même d'utiliser internet. Quand je m'en rend compte il suffit que je passe en mode avion pour que ca revienne a la normale du moins jusqu'à ce que la technique fail parfois et que je n'ai plus du tout de réseau après la désactivation du mode avion. A ce moment la reboot obligatoire. Les appels que je rate ne me sont même pas notifiés plus tard par la messagerie ou autre. J'ai lu que l'app sms était bugguée donc pour l'instant j'ai mis android message. J'ai reset factory. Wipe cache. Mais ça n'a pas l'air d'être fructueux et vu que je ne sais pas quand ca arrive je flippe de louper des appels. Enfin il n'y a pas de récurrence précise, ce matin pour l'instant aucun soucis. Problème software ou hardware selon vous? le tel a une semaine. La puce aussi.
    Merci ! (et désolé pour le trait bleu sur le côté. Copié collé depuis le tel)
     

  6. oytoch Jelly Bean Jan 5, 2019

    oytoch, Jan 5, 2019 :
    As tu acheté le téléphone sur le store officiel ?
     

  7. S1546679870348 Cupcake Jan 5, 2019


  8. Tomg20106T Cupcake Jan 5, 2019

    Tomg20106T, Jan 5, 2019 :
    Bonjour,

    j'ai eu un problème quelque peu similaire au tiens, il y a de fortes chances que ce soit ton APN qui est mal réglé, cela peut arriver. Va dans Paramètres > Wifi & Internet > Sim & réseau > Selectionne ta Sim puis > Access Point Names ou Nom des Points d'accès. Tu sélectionne ton APN actif et tu vérifies que ses paramètres sont les bons (tape APN Sosh dans Google et tu auras des liens ;) )

    Un petit redémarrage du tel est conseillé ensuite. J'espère que ça t'aidera ;)
     

    Gaston NP likes this.
  9. S1546679870348 Cupcake Jan 5, 2019

    S1546679870348, Jan 5, 2019 :
    Merci! Je l'ai fait, il y avait quelque diff par rapport a celui que je voyais sur internet. En espérant que ça fonctionne.
     

  10. oytoch Jelly Bean Jan 5, 2019

    oytoch, Jan 5, 2019 :
    d'accod
    Si cela ne fonctionnement pas, ma théorie est que le téléphone a été exporté de chine et ducoup c'est la version chinoise. Les fréquences ne sont pas les même, de ce fait il y a moins d'accroche réseau.
     

  11. S1546679870348 Cupcake Jan 5, 2019

    S1546679870348, Jan 5, 2019 :
    Y a une façon de vérifier ? J'ai checké vite fait la boite y a pas de précision sur si c'est une version internationale, chine ou EU.
     

  12. oytoch Jelly Bean Jan 5, 2019

    oytoch, Jan 5, 2019 :
    Sans en etre sur il ya deux versions du 6T : A6013 et A6010 (paramètre > a propos )
    Le A6010 serait pour les fréquences chinoises
     

  13. S1546679870348 Cupcake Jan 5, 2019

    S1546679870348, Jan 5, 2019 :
    A6013. Enfin on verra bien. Pour l'instant ras depuis la modif de l'APN. :)
     

  14. R1541521214817 Cupcake Jan 7, 2019

    R1541521214817, Jan 7, 2019 :
    bonsoir à tous,

    pour ma part, j'ai du me lancer dans une sauvegarde/réinitialisation du OP6T pour mon souci d'envoi de mms BT

    et ç'a réglé mon problème, cool
     

  15. H1546943959252 Cupcake Jan 8, 2019

    H1546943959252, Jan 8, 2019 :
    Bonjour à tous.
    je rencontre deux soucis sur un oneplus 6 FR avec la dernière update 9.0.3 (pb déjà présent dans la version 9.0.2):

    1. le wifi 5GHz m'indique très souvent "pas de connexion internet" alors qu'il est bien connecté, adresse ip obtenue, passerelle ok, dns ok,...
    Parfois, il arrive finalement à se connecter à internet au bout d'un moment.
    Sur le même réseau mais en 2.4 GHz, aucun soucis.

    2. je ne vois pas comment ajouter un login/password pour les options de proxy sur les paramètres wifi (pour le boulot).
    Ce paramètre existe bien sur un android d'un galaxy s9 par exemple, mais ne semble pas présent sur le one plus. Serait-il ailleurs ?

    J'avoue ne pas avoir eu le courage de parcourir les 130 pages de threads en FR pour le moment.
     

  16. Kéno40 Jelly Bean Jan 8, 2019

    Kéno40, Jan 8, 2019 :
    Pour la stabilité, aucune idée.... Généralement, c'est plus la bande 2,4 qui est en interférence avec le BT par exemple et qui pose problème.

    Pour le proxy, sur mon tél, il faut se connecter au réseau et ensuite, soit sur la ligne du WIFI, une fois connecté, tu as une "roue de réglage" (icône engrenage) qui apparaît à droite et tu peux modifier là. Soit tu fais appui long sur la ligne, puis modifier les paramètres du réseau et tu peux changer des éléments.
     

  17. Elaraz Cupcake Jan 8, 2019

    Elaraz, Jan 8, 2019 :
    Bonjour à tous,

    Ceci est mon premier post, et m’excuse qui je ne poste pas au bon endroit.


    Modèle téléphone : 6
    OS / Version : 9.0.3
    Recovery (stock/twrp/autre) : stock
    Root (oui/non) : non

    Énoncé du problème rencontré : Perte de puissance audio en Bluetooth.

    Depuis la dernière mise à jour (ONEPLUS A6003_22_181225) contenant le patch de sécurité 12.2018 ainsi qu'un tunner audio pour écouteur bluetooth.

    Depuis cette mis à jour j'ai perdu énormément de puissance malgré l'activation du tunner et un réglage à +6db sur toutes les fréquences.

    J'aimerai savoir si c'est un problème connu ou si je suis le seul à l'avoir, car même le volume à fond, celui ci ne couvre pas les bruits ambiants comparé à avant la mise à jour ou le volume était à 40/50% en salle de sport.

    Merci pour vos réponses et votre aide.

    Cordialement,
     

  18. pillow35 KitKat Jan 8, 2019

    pillow35, Jan 8, 2019 :
    au cas ou , active ou désactive le volume absolue BT situé dans les options développeurs (pour mémoire activation des opt. dev. dans a propos du telephone et tapoter sur le n° de build jusqu'à l'activation )
     

  19. Kéno40 Jelly Bean Jan 9, 2019

    Kéno40, Jan 9, 2019 :
    @Elaraz Idedm que Pillow.

    Tant que tu y es, tu peux chercher dans ces mêmes options dev, il y a plusieurs réglages concernant le BT audio,
     

  20. H1546943959252 Cupcake Jan 9, 2019

    H1546943959252, Jan 9, 2019 :
    Merci.
    On peut modifier le proxy par la suite, mais aucune option pour ajouter un login/password au proxy.