89
[FAQ] Entraide Francophone

  1. Gaston NP
    Lollipop Moderator Dec 17, 2020

    Gaston NP , Dec 17, 2020 :
    Bonjour,

    La charge rapide était bien prise en compte ?
     

    P1608133087905 likes this.
  2. P1608133087905
    Cupcake Dec 17, 2020


  3. K1608265923645
    Cupcake Dec 18, 2020

    K1608265923645 , Dec 18, 2020 :
    Modèle téléphone : OnePlus 8 Pro
    OS / Version : Aucune idée, je ne peux pas le vérifier, cf mon problème
    Recovery (stock/twrp/autre) : ?
    Root (oui/non) : ?
    Opérateur : Proximus (Belgique)
    Énoncé du problème rencontré : Je n'arrive plus à dévérouiller mon téléphone. Lorsque j'entre mon code de dévérouillage, celui bug lorsque j'encode le cinquième chiffre (code à 5 chiffres) et peu importe le code que je tape le même bug survient (la dernier chiffre apparait en tout petit à gauche et à droite des 4 chiffres déjà encodés) je ne peux bien sûr pas utiliser l'empreinte digitiale car il est marqué : Matériel d'empreine digitale non disponible.

    Du coup je me suis dit, c'est juste un bug je vais redémarrer mon téléphone, sauf que bah je ne peux tout simplement pas l'éteindre :D Si je maintiens ma touche power enfoncée, c'est l'assistant google qui apparait au lieu de menu d'alimentation. J'ai essayé de maintenir le bouton power pendant 1min, même d'autres combinaisons (power + volume down ou volume+ et volume-) Rien à faire, je n'arrive pas à éteindre mon téléphone, c'est d'autant plus frustrant car il est en mode vérouillé et que je ne peux le dévérouiller :D

    Je précise que mon téléphone est neuf (deux mois d'utilisation)
     

  4. bwerion
    Eclair Dec 19, 2020

    bwerion , Dec 19, 2020 :
    Bonjour cher compatriote.

    Power + Volume UP. Une petite vidéo d'illustration.
     

  5. A1608561534291
    Cupcake Dec 21, 2020

    A1608561534291 , Dec 21, 2020 :
    Modèle téléphone : OnePlus 6
    OS / Version : Androïd 9
    Recovery (stock/twrp/autre) : ?
    Root (oui/non) : ?
    Opérateur : SFR
    Énoncé du problème rencontré : Je souhaiterai installer une appli créée sur Androïd Studio.
    J'ai pu transféré le fichier .apk sans souci (bluetooth).
    Quand je clique dessus pour l'installer :
    - j'ai un 1er écran qui me dit que c'est bloqué par Play Protect
    - je clique sur 'installer quand même'
    - et pourtant ... il finit sur un message qui me dit 'Application non Installée'

    Savez-vous comment me sortir de là svp ?

    D'avance merci :)
     

  6. philos64
    Community Hero 2020 Dec 21, 2020

    philos64 , Dec 21, 2020 :
    Bonjour,
    Avant tout fait une sauvegarde de OP6 via l'application OnePlus.

    Si ce n'est pas toi qui a crée cette APK, fais bien attention qu'elle ne soit pas infectée.
    Ensuite, si tu veux continuer à l'installer, il te faudra alors cocher "sources inconnues" lors de l'installation

    Tu peux l'avoir transféré sur ton OP 6 sans soucis, mais pour l'installer, il y a des barrières de sécurité à franchir.
    Concernant le pop-up de Play Protect, il est normal, puisque cette apk n'est pas reconnue par le Play Store.

    Voilà, j'espère avoir répondu à ta question.
     
    Last edited: Dec 21, 2020

    Gaston NP likes this.
  7. A1608561534291
    Cupcake Dec 21, 2020

    A1608561534291 , Dec 21, 2020 :
    Alors ... c'est moi qui ait dev cette appli, il n'y a donc aucun risque.
    Elle fonctionne sous Android Studio sur l'émulateur.

    J'ai supprimé la validation google play, ce qui ne change rien.

    Quand je clique sur le fichier .apk, j'ai un message 'voulez-vous installer cette application ? Elle n'exige aucun accès particulier'
    Puis je clique sur installer
    Et ... elle ne s'installe pas. Je n'ai pas d'autre message, je ne sais pas pourquoi.

    J'ai lu qu'il fallait sélectionner dans les paramètre pour autoriser l'installation d'applications inconnues ... mais où dans les paramètres ???
     

  8. Jadou33
    Cupcake Dec 24, 2020

    Jadou33 , Dec 24, 2020 :
    Modèle téléphone : ONE PLUS 8
    OS / Version :Oxygen OS 11.0.2.2.IN21BA
    Recovery (stock/twrp/autre) : STOCK
    Root (oui/non) :non
    Opérateur : Bouygues
    Énoncé du problème rencontré :

    Bonjour à tous,

    Je viens de faire la MAJ et gros problème : IMPOSSIBLE d'éteindre mon one plus avec le bouton MARCHE/ARRET !
    Ca me lance l'assistant google, du coup je l'ai désactivé mais malgré ca, je ne peux pas éteindre mon téléphone ...

    Tout a été changé également dans ma configuration, mais ca encore je peux le gérer.
    Si quelqu'un sait comment je peux rétablir mon problème je vous en serait reconnaissante..

    Merci d'avance.
     

  9. philos64
    Community Hero 2020 Dec 24, 2020

    philos64 , via OnePlus 7T , Dec 24, 2020 :
    Bonjour,
    En appuyant simultanément sur les boutons : Power et Volume - (moins) durant 10 secondes minimum et il devrait s'éteindre
     

    Gaston NP likes this.
  10. Earth.Quake
    Cupcake Dec 31, 2020

    Earth.Quake , Dec 31, 2020 :
    Bonjour a tous !
    J'ai cherché un petit peu sur Google et ici, je ne vois personne en parler, je me permet de lancer une bouteille à la mer car l'incident est vraiment handicapant dans l'expérience d'utilisation du téléphone.

    Modèle téléphone
    : Oneplus 8T KB2003 depuis site officiel.
    OS / Version : OOS 11.0.6 8 KB05BA
    Recovery (stock/twrp/autre) : Stock
    Root (oui/non) : non
    Opérateur : B&You
    Énoncé du problème rencontré :

    Il m'est impossible de lire une vidéo ou écouter de la musique.
    Tout est saccadé avec une lecture de 3 secondes, puis 2 seconde ou les vidéo ou musique sont Freeze.
    Aussie bien en Wifi chez moi 1vec ma box Orange Fibre, qu'en 4 G sur les data mobile.
    Constaté sur vidéo youtube, Facebook, Spotify, Netflix ( épisode en local )..
    Aujourd'hui j'ai également du reboot mon tél car lors de la réception d'appel, 0 sons, et mes correspondants ne m'entendent pas non plus.
    Après reboot, la fonction appel est rentré dans l'ordre.

    J'ai eu ce téléphone a Noël pour remplacer mon OP5, je suis étonné de voir le nombre de bug ...
    Le tel a déjà reboot tout seul également, parfois ne réagit plus quand je lui demande quelque chose.

    Je suis un peu inquiet pour le tarif :(

    J'ai effectué une maj et c'est depuis cette maj que j'ai eu des incidents a répétition il y a de cela 2 jours.

    Toute aide ou piste sera la bienvenue, je reprends mon OP5 en attendant ...

    Édit ----

    J'avais pas bien cherché mais c'est connu sur le forum autres que FR.
    J'imagine que vu la taille du Thread, les dev ont l'info et vont travailler dessus rapidement ..

    https://forums.oneplus.com/threads/oxygenos-11-0-6-7-and-11-0-6-8-for-the-oneplus-8t.1369293/


    Edit 2 ----

    J'ai trouvé une solution de contournement en attendant un fix officiel, cela a marché pour moi, j'espère qu'on sera pas obligé de faire cela toutes les heures.

    Si vous avez des lag sur video / audio etc.
    Ouvrez votre appareil photo, prenez une video d'au moins 20sec et allez la regarder via la galerie de votre appareil.

    Les lag disparaissent tous après cette manip.
     
    Last edited: Dec 31, 2020

    Gaston NP and Horsault like this.
  11. cyrano989
    Cupcake Dec 31, 2020

    cyrano989 , Dec 31, 2020 :
    Bonjour à tous,

    Modèle téléphone
    : Oneplus 8T KB2003 depuis Amazon.
    OS / Version : OOS 11.0.6 8 KB05BA
    Recovery (stock/twrp/autre) : Stock
    Root (oui/non) : non
    Opérateur : RED by SFR
    Énoncé du problème rencontré :

    Exactement les mêmes problèmes qu’Earth.Quake ci-dessus depuis la dernière maj !
    Freezes sur les vidéos mais également sur les appels téléphoniques : fonctionnent 4 secondes, freeze 3 secondes etc...Même après reboot !
    Je ne peux même pas reprendre mon OPT5T car il est bloqué sur le mode poche !!!!
    Je suis preneur également de toute piste. Merci.

    j’ai essayé ça, ça marche pour le moment ! : EDIT - Someone in the thread suggested to take a video for 20 sec and watch it in the gallery. This worked for me
     
    Last edited: Dec 31, 2020

  12. rgerland
    Cupcake Jan 8, 2021

    rgerland , Jan 8, 2021 :
    Bonjour tout le monde,

    Je rencontre un petit soucis avec la connectivité Bluetooth, j'ai cherché un peu partout mais je n'ai pas trouvé de solutions.

    Modèle téléphone : Oneplus 7 GM 1900
    OS / Version : OxygenOS 10.0.10.GM57BA
    Recovery (stock/twrp/autre) : Stock
    Root (oui/non) : non
    Opérateur : CDiscount Mobile (= NRJ Mobile = EI Telecom)

    Énoncé du problème rencontré : je rencontre un soucis de connexion bluetooth avec mes écouteurs. En effet, au cours d'un appel, les écouteurs se déconnectent du téléphone de manière aléatoire (je peux très bien avoir 20 minutes sans aucune déconnexion puis 3 déconnexions en 2 minutes, puis plus rien pendant 8 minutes, et enfin une déconnexion sans réussite de reconnexion 3 minutes après). J'ai pensé que les écouteurs étaient défectueux (OnePlus Bullets Wireless 2), j'ai donc acheté une nouvelle paire de OnePlus Bullets Wireless Z, mais le soucis est le même.
    J'ai farfouillé dans les paramètres Bluetooth, y compris dans le mode développeur, mais les changements de paramètres n'ont pas résolu mon soucis.
    Voici mes paramètres actuels :
    • Bluetooth (activé en permanence) :
      • Non visible mais bien appairé à mes deux écouteurs sans fil (appels téléphoniques, audio HD, multimédia et partage des contacts activés sur les deux modèles)
      • Appairé également à deux enceintes (une fixe et une nomade) sans jamais avoir eu de déconnexions lorsque j'écoute de la musique, et appairé à un thermomètre connecté Xiaomi sans avoir de déconnexions non plus.
    • Options pour les développeurs (section Mise en réseau) :
      • Afficher les appareils Bluetooth sans nom : activé
      • Désactiver le volume absolu : désactivé
      • Désactiver le déchargement Bluetooth A2DP : grisé (non activable)
      • Version Bluetooth AVRCP : AVRCP 1.6 (initialement en 1.4 par défaut, je l'ai passé en 1.6 mais le problème était déjà présent, sans changement donc sur mon soucis)
      • Codec audio Bluetooth : Utiliser la sélection du système (par défaut - je n'ai pas forcé l'utilisation spécifique d'un codec car je n'ai pas de problèmes sur la qualité de l'audio).
      • Taux d'échantillonnage audio Bluetooth : Utiliser la sélection du système (par défaut)
      • Bits par échantillon pour l'audio Bluetooth : Utiliser la sélection du système (par défaut)
      • Mode de chaîne de l'audio Bluetooth : Utiliser la sélection du système (par défaut)
      • Codec audio Bluetooth LDAC : Qualité de lecture optimale (débit adaptatif)
      • Nombre maximal d'appareils audio Bluetooth connectés : 5 (par défaut)
    Avez-vous des idées sur ce qui pourrait déclencher, spécifiquement pour les appels (aucun soucis de connexion aux appareils connectés et pour l'écoute de la musique même via les écouteurs), ces déconnexions intempestives ? Je finis par mettre le téléphone à l'oreille...

    Merci pour vos propositions et suggestions...!

    Edit1 : je viens de trouver ce post récent (https://forums.oneplus.com/threads/bluetooth-connectivity-issues.1358120/), je vais tester la procédure décrite, je vous tiendrai au courant. Si vous avez d'autres suggestions, je suis preneur !
     
    Last edited: Jan 8, 2021

  13. I1610215059997
    Cupcake Jan 9, 2021

    I1610215059997 , Jan 9, 2021 :
    Modèle téléphone : OnePlus 5
    OS / Version : OxygenOS 10.0.1
    Recovery (stock/twrp/autre) : je ne sais pas
    Root (oui/non) : non
    Opérateur : FREE
    Énoncé du problème rencontré : Mon smartphone s'éteint lors de visionnage video automatique ou non

    Bonjour à la communauté française OnePlus,

    J'ai un OnePlus 5 depuis 2017 qui jusqu'ici fonctionne très bien. Mais depuis quelques temps celui-ci s'éteint au bout de quelques minutes/secondes de visionnage de vidéos sur facebook/twitter/Youtube etc... Si par exemple le parcours le file d'actu FB avec le lancement automatique des video le smartphone peut s'éteindre de lui même. Ce phénomène semble lié avec la gestion de batterie car cela ne se produit pas si le chargeur est branché ou si la batterie est full ou presque. Celui-ci peut apparaitre à 60% comme à 50% ou plus bas. Auriez-connaissance de ce problème et si oui comment le résoudre?

    Merci d'avance.
     

  14. B1606742902114
    Cupcake Jan 11, 2021

    B1606742902114 , Jan 11, 2021 :
    Bonjour !

    J'aimerais savoir si certains d'entre vous se sont retrouvés dans le même cas que moi.

    J'ai commandé mon OnePlus Nord N100 le 30/11/2020 et le dernier update que j'ai reçu du livreur GLS date du 04/12/2020 qui indique que le colis est en acheminement depuis Flévy (France). Aujourd'hui, le 11/01/2021, je me bats toujours avec le transporteur et OnePlus afin d'obtenir mon téléphone ou un remboursement.

    GLS me dit que le colis arrivera et OnePlus me demande d'aller déposer une plainte à la police, de remplir un formulaire en anglais et de leur envoyer ma carte d'identité.

    Que faire ?

    Toute aide est appréciée, je suis bientôt au bout du rouleau alors que je voulais me faire plaisir avec un nouveau téléphone.
     

  15. Horsault
    Nougat Moderator Jan 11, 2021

    Horsault , Jan 11, 2021 :
    Je dirais : exactement ce qui t'est demandé :
    C'est une question d'assurance. Une plainte acte ta bonne foi et permet de se retourner contre le livreur. C'est ennuyeux, mais c'est la seule chose à faire si tu veux faire avancer ton dossier.
     

  16. domenico74
    Donut Jan 11, 2021

    domenico74 , Jan 11, 2021 :
    Modèle téléphone : OnePlus 7 pro.
    OS / Version : OxygenOS
    Recovery (stock/twrp/autre) : ben je n'ai plus que le bootloader
    Root (oui/non) : non
    Opérateur : Orange Belgique

    Au secours, je n'ai plus de recovery, je n'ai que le bootloader....... rien de ne fonctionne
    fastboot flash recovery twrp-installer-3.5.0_9-0-guacamole.zip
    target reported max download size of 805306368 bytes
    sending 'recovery' (18008 KB)...
    OKAY [ 0.395s]
    writing 'recovery'...
    FAILED (remote: (recovery_b) No such partition)
    finished. total time: 0.403s

    Qu'est ce que je peux faire????
     

  17. domenico74
    Donut Jan 11, 2021

    domenico74 , Jan 11, 2021 :
    La c'est encore pire en voulant re locker mon oem il me dit your device is corrupt, it can't be trust and will not boot en boucle.......
     

  18. Horsault
    Nougat Moderator Jan 12, 2021

    Horsault , Jan 12, 2021 :

    Que s'est-il passé avant exactement ?

    Si tu as déverrouillé ton bootloader, c'est normal, il n'y a pas à s'inquiéter, ton appareil sera toujours marqué comme (potentiellement) corrompu.
     

  19. domenico74
    Donut Jan 15, 2021

    domenico74 , Jan 15, 2021 :
    Désolé de ne répondre que maintenant mais en semaine c'est compliqué, bref, en résumé j'ai voulu comme avec tous mes Oneplus précédent flashé une rom alternative, donc comme d'habitude débug usb puis unlock oem et flashage twrp mais c'est avec twrp que ca a coincé, impossible de flashé le recovery, puis impossible de robooter le phone sans l'application Tool all in one qui m'a sauvé en partie jusqu'a aujourd'hui, car j'ai pu reflashé une rom d'origine et un recovery d'origine. mais pourquoi ca ne fonctionne pas? et alors j'ai paniqué au moment de relocker mon oem mon telephone ne booter plus du tout.......
     
    Last edited: Jan 15, 2021

  20. domenico74
    Donut Jan 15, 2021

    domenico74 , Jan 15, 2021 :
    Bon et bien finalement je suis arrivé a faire tout ce que je voulais flashé twrp rom etc..... il a fallu que j'installe un driver Motorola??? je sais pas pourquoi mais la mon bootloader voyais mes commandes et tout est rentré dans l'ordre, je ne sais si tu es curieux mais j'ai toujours été nostalgique de Cyanogen et donc pour la première fois je vais testé lineageos..... Histoire de voir si ce sont bien les héritiés lol
     
    Last edited: Jan 15, 2021