97
[FAQ] Entraide Francophone.

Thread Status:
Not open for further replies.
  1. Electricboy
    Froyo Oct 27, 2015

    Electricboy , Oct 27, 2015 :
    Hello tout le monde !

    J'aurais une petite question technique (une fois n'est pas coutume :p) j'ai un souci avec mon OnePlus Two, lorsque je quitte la France (et oui je suis un immigre Luxo ...) au bout de quelques minutes mon téléphone réactive AUTOMATIQUEMENT les data (alors que le roaming est bien désactivé, et que je ne suis plus sur le réseau français ...) un problème plutôt embêtant vu que je suis dans la voiture quand cela se produit ... Du coup le temps que je désactive mes datas manuellement ... Merci d'avance :)
     

  2. noquarter
    Lollipop Oct 27, 2015

    noquarter , Oct 27, 2015 :
    Bonjour,
    @billy_boolean avait effectivement remarqué ce point plutôt gênant : https://forums.oneplus.net/threads/2-bugs-reports-oneplus-2.347679/page-4#post-12865931
     

    billy_boolean likes this.
  3. billy_boolean
    Jelly Bean Oct 27, 2015

    billy_boolean , Oct 27, 2015 :
    Oui effectivement, je l'ai vécu également.
    Après wipe etc. le problème n'a jamais été réglé.

    J'ai contacté le SAV qui ma dit que ce n'était pas possible.
    raison invoquée : "la voix ne passe pas par le LTE". (j'aurais bien cité Wayne Campbell en disant "Cantonnais con c'est pour la vie" mais on dirait encore que je fais des blagues racistes alors que je suis opposé à ces idioties...)

    J'ai essayé de me battre avec eux puis j'ai vendu le téléphone.

    J'ai essayé de remonter le bug de différentes manières, mais ils ne veulent rien entendre.
    Pour eux c'est un problème d'utilisation. Puisqu'on arrive pas a le reproduire en remote session...
    Je re-cite Wayne ?

    Akis E , pourrais tu essayer de donner suite a ce problème ?

    C'est très très gênant.

    Pour résumer, voici ce que j'avais remarqué :
    A la suite d'un appel passé en roaming, les datas se réactivent quelques secondes alors que l'itinérance des données est désactivée dans les settings.
    Moi ça m'a couté 22,5€ de data en itinérances !!!
     

    Horsault likes this.
  4. Electricboy
    Froyo Oct 27, 2015


  5. Electricboy
    Froyo Oct 27, 2015

    Electricboy , Oct 27, 2015 :

    Ah bah perso, je n'ai pas besoin d'appeler moi ... ça se réactive tout seul comme bon lui semble ...
     

  6. billy_boolean
    Jelly Bean Oct 27, 2015

    billy_boolean , Oct 27, 2015 :
    J'avais d'autres choses a faire que de troubleshooter mon smartphone ;)
    Donc ma déduction n'est peut être pas bonne.

    Je l'ai remarqué a chaque fois après un appel reçu, pas émis.
    Le reste du temps je n'ai pas regardé mon tel, donc peut être que c'est quand bon lui semble.

    Mais sache que tu n'es pas fou et que ce problème existe bien.
    Je suis derrière toi :)

    N'ayant plus de 1+2 (a cause d'OxygenOS et de l'incapacité du SAV) je ne sais plus faire de test. Mais n'hésite pas a me citer comme exemple d'autres utilisateurs.
     

  7. Electricboy
    Froyo Oct 27, 2015

    Electricboy , Oct 27, 2015 :
    Ahah oui je travaille pas encore assez pour pouvoir le faire :p mais c'est possible que chez toi le problème se passe que lorsque tu reçoive un appel :) bon en tout cas ça me rassure (ou pas) mais heureusement que je n'y suis pas définitivement, parce que la ça m'aurais gave a la longue ... aucun souci des que je vois quelqu'un râler un petit @billy_boolean sera présent ;)

    Edit : Mea Culpa pour les accents, mais avec le qwerty c'est chose difficile ...
     
    Last edited: Oct 27, 2015

    billy_boolean likes this.
  8. oytoch
    Community Hero 2020 Oct 27, 2015

    oytoch , Oct 27, 2015 :
    Bonjour, je voulais savoir comment fais t-on un backup nandroid via ADB ?

    j'ai trouvé ceci mais le tuto est assez "bizarre" ?
     

  9. Horsault
    Nougat Moderator Oct 27, 2015

    Horsault , Oct 27, 2015 :
    Je confirme. J'ai des souvenirs douloureux.
     

  10. _Julien_
    Honeycomb Oct 27, 2015

    _Julien_ , Oct 27, 2015 :
    Bonjour,

    Je suis possesseur du OPO et je rencontre un problème de force close sur les services Goggle Play.
    J'ai le message "Services Google Play s'est arrêté" qui s'affiche toutes les 4 secondes environ avec quelques pauses de temps en temps.

    Le problème est apparu hier lorsque j'ai fait la mise à jour des services google play.
    Depuis j'ai trouvé l'origine du problème, enfin je pense, c'est lorsque j'utilise les données (que ce soit par data ou wifi) pour la localisation.
    Car j'ai remarqué que lorsque j'utilisais seulement le GPS je n'avais pas de force close.

    J'ai fait le tour du net et aucune solution trouvée n'a fonctionné, c'est pourquoi je me tourne vers vous à présent.

    Pour information, j'ai essayé les manipulations suivantes et aucune n'a fonctionné :
    1) Désactivation de la synchronisation de mon compte google
    2) Effacement du cache de toutes les applications google dont j'ai connaissance et qui sont installées sur mon téléphone (c'est à dire toutes lol)
    3) Effacement des données de toutes les applications google dont j'ai connaissance et qui sont installées sur mon téléphone (c'est à dire toutes lol)
    4) Depuis le recovery TWRP, j'ai fait un wipe cache et cache dalvik
    5) Suppression de mon compte google puis réalisation de toutes les actions indiquées ci-dessus, à ce moment plus de bug, ré-enregistrement de mon compte google sur le téléphone et à nouveau les messages de force close.

    Là je vais tenter de trouver les dernier GApps et de les flasher comme un sauvage mais je doute que ça résolve mon problème.

    Je suis vraiment désespéré et à cours d'idée là donc si quelqu'un pouvait m'aider je lui en serais reconnaissant.

    Par avance merci.

    Bonne soirée.
     

  11. Electricboy
    Froyo Oct 27, 2015

    Electricboy , Oct 27, 2015 :
    Ah non je ne dis pas que c'est douloureux !!!!! Loin de la ! Par rapport a un azerty ... Tellement mieux (Parole de développeur :p) mais bon faut écrire en anglais ahah
     

  12. Horsault
    Nougat Moderator Oct 27, 2015

    Horsault , Oct 27, 2015 :
    Pour l'anglais et le développement, je te suis.
    Pour taper du français, rien ne vaut le BÉPO [​IMG]
     

  13. billy_boolean
    Jelly Bean Oct 27, 2015

    billy_boolean , Oct 27, 2015 :
    Repasse un coup de la rom en TWRP.
    Les Gapps seules, j'ai un doute que ca marche
     

    JULI3EN likes this.
  14. richton
    Cupcake Oct 27, 2015


  15. noquarter
    Lollipop Oct 27, 2015


    JULI3EN and nirgale like this.
  16. minou3108
    Cupcake Oct 27, 2015

    minou3108 , Oct 27, 2015 :
    Bonsoir, j'ai reçu mon OPO samedi et impossible de l'allumer. Quand j'appuie sur le bouton power il vibre mais rien ne se passe, aucune led n'est allumée, j'ai contacté le support ils ne m'ont pas répondu donc je suis allé sur le chat en ligne, il m'a dit d'appuyer sur le bouton power et volume du bas en même temps rien ne se passe non plus, j'ai arrêté de la charger pendant 12h puis 6h de charge il n'y a toujours rien à l'écran. Je suis allé sur plusieurs forums mais rien ne m'aide je ne sais pas si je suis au bon endroit mais j'ai préféré vous demandez plutôt que d'attendre une réponse du support vu que le ticket reste sans réponse et que je suis allé sur le chat en ligne mais quand c'était à mon tour il s'est fermé. Merci de votre aide.
     

  17. couderc
    Cupcake Oct 28, 2015

    couderc , Oct 28, 2015 :
    Bonjour,

    Je suis en version 12.1-yog4pas2ql. Pour ceux qui serait sur cette version voir celle précédente rencontrez vous un soucis avec le GPS. En effet si je ne laisse pas actif la localisation en mode précis mais en mode economie, le passage en mode précis est trés long voir elle ne s'enclenche pas. J'ai installé GPS Test, lui aussi met super longtemps pour capter le signal GSP (clear AGPS et update effectué).
    Je n'ai jamais eu de soucis par le passé seulement depuis le passage a cette version et la précédente.
     

  18. micrelec
    Honeycomb Oct 28, 2015

    micrelec , Oct 28, 2015 :
    bonjour
    depuis la mise a jour cyanogen de hier mon one plus n'arrete pas de redemarrer sans cesse.
    Que faire?
    merci
     

  19. Electricboy
    Froyo Oct 28, 2015

    Electricboy , Oct 28, 2015 :
    Oui je t'avais déjà entendu parler de ça quelque part sur le fofo et quelques personnes de mon école en ont un, mais se réadapter a un nouveau clavier ... D'autant plus pour écrire en français :beurk: :p (je fais une école de Développement (Epitech) ... et étant donné que tout est en anglais en plus maintenant)
     

  20. Horsault
    Nougat Moderator Oct 28, 2015

    Horsault , Oct 28, 2015 :
    Dans ce cas il te reste de Dvorak…